Mauvais fonctionnement du forum

Répondre
eric86
BDPV
BDPV
Messages : 2129
Inscription : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Mauvais fonctionnement du forum

Message par eric86 »

Bonjour,
depuis ce matin j'ai des pages qui s'affichent blanches ou bien "Cette page ne fonctionne pas" . Principalement quand j'essaye de répondre à un message.
Que ce soit avec Firefox ou Chrome. Windows ou bien Android : idem
Avez vous des problèmes similaires ?
Miniluciole
Membre GPPEP actif +
Membre GPPEP actif +
Messages : 8368
Inscription : 16 août 2020 13:43
BDPV : Miniluciole
Departement/Region : 88
Professionnel PV : Non

Re: Mauvais fonctionnement du forum

Message par Miniluciole »

Il y a une maintenance serveur depuis hier soir. Le forum est donc parfois inaccessible ou bizarre.
rolrider
Messages : 1632
Inscription : 14 mai 2018 10:35
Departement/Region : 78
Professionnel PV : non
Contact :

Re: Mauvais fonctionnement du forum

Message par rolrider »

Oui.....pareil chez moi, impossible de lire mes messages du 21 mai, ceux d'avant pas de problème.

et la page d’accueil est plus petite ? ou j'ai la vue qui baisse !
domwood
Messages : 269
Inscription : 27 sept. 2009 01:00
Localisation : 56

Re: Mauvais fonctionnement du forum

Message par domwood »

Salut,

hier vers minuit le forum était en maintenance.
Ce matin 6h00 fonctionnel à nouveau
Puis peu après maintenance à nouveau pour les bases de données si je me rappelle bien.

je suppose que ça bosse et que tout redeviendra stable et accessible très prochainement.

merci à celui ou ceux qui s'y collent !
Mathieu3878
Modérateur
Modérateur
Messages : 27228
Inscription : 19 août 2021 15:39
BDPV : Mathieu3878
Departement/Region : 38
Professionnel PV : Non
Contact :

Re: Mauvais fonctionnement du forum

Message par Mathieu3878 »

Il y a eu une montée de version du logiciel du forum hier soir/cette nuit et d'autres vont suivre.
C'est pour cela que vous avez constaté des changements.
Il semble qu'il y ait également quelques soucis avec les messages récents.
J'ai fait un message en MP à Vincent pour lui signaler.
4 400 Wc : 10 LG 355 Wc/IQ7+ le 22/07/2021 + 2 DualSun 425 Wc/IQ7+ le 24/03/2024
Record : 30.10 le 13/06/2024 (25,52 kWh le 11/06/2022 avec 10 panneaux)
Envoy Metered, Routeur Tignous/Rolrider + Zappi pour le VE
Mon Installation en détail
Espace public enphase
BDPV
FAQ Forum
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges
eric86
BDPV
BDPV
Messages : 2129
Inscription : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Re: Mauvais fonctionnement du forum

Message par eric86 »

Miniluciole a écrit : 22 mai 2024 10:50 Il y a une maintenance serveur depuis hier soir. Le forum est donc parfois inaccessible ou bizarre.
Hier soir vers minuit
Mais c'est très bizarre . Ici je peut répondre à ton message (et encore ça a été difficile !). Et pour d'autres conversations : impossible

Nota : j'ai l'impression que c'est la gestion des balises qui pose problème
Mathieu3878
Modérateur
Modérateur
Messages : 27228
Inscription : 19 août 2021 15:39
BDPV : Mathieu3878
Departement/Region : 38
Professionnel PV : Non
Contact :

Re: Mauvais fonctionnement du forum

Message par Mathieu3878 »

Je viens de faire quelques tests et le nouveau format des balises quote semble posés quelques soucis.
4 400 Wc : 10 LG 355 Wc/IQ7+ le 22/07/2021 + 2 DualSun 425 Wc/IQ7+ le 24/03/2024
Record : 30.10 le 13/06/2024 (25,52 kWh le 11/06/2022 avec 10 panneaux)
Envoy Metered, Routeur Tignous/Rolrider + Zappi pour le VE
Mon Installation en détail
Espace public enphase
BDPV
FAQ Forum
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges
Miniluciole
Membre GPPEP actif +
Membre GPPEP actif +
Messages : 8368
Inscription : 16 août 2020 13:43
BDPV : Miniluciole
Departement/Region : 88
Professionnel PV : Non

Re: Mauvais fonctionnement du forum

Message par Miniluciole »

J'ai constaté aussi qu'il n'y a pas que notre serveur en maintenance aujourd'hui. Cela doit être grand nettoyage de printemps, il y a d'autres sites et services qui sont en erreur 504 ou maintenance serveur !
Mathieu3878
Modérateur
Modérateur
Messages : 27228
Inscription : 19 août 2021 15:39
BDPV : Mathieu3878
Departement/Region : 38
Professionnel PV : Non
Contact :

Re: Mauvais fonctionnement du forum

Message par Mathieu3878 »

Miniluciole a écrit : 22 mai 2024 12:02 J'ai constaté aussi qu'il n'y a pas que notre serveur en maintenance aujourd'hui. Cela doit être grand nettoyage de printemps, il y a d'autres sites et services qui sont en erreur 504 ou maintenance serveur !
Test citations.

La citation contient desormais un retour sur le message d'origine et un lien sur le profil de l'auteur ;)
4 400 Wc : 10 LG 355 Wc/IQ7+ le 22/07/2021 + 2 DualSun 425 Wc/IQ7+ le 24/03/2024
Record : 30.10 le 13/06/2024 (25,52 kWh le 11/06/2022 avec 10 panneaux)
Envoy Metered, Routeur Tignous/Rolrider + Zappi pour le VE
Mon Installation en détail
Espace public enphase
BDPV
FAQ Forum
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges
JujuY
Modérateur
Modérateur
Messages : 12360
Inscription : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Mauvais fonctionnement du forum

Message par JujuY »

rolrider a écrit : 22 mai 2024 10:50 et la page d’accueil est plus petite ? ou j'ai la vue qui baisse !
Idem pour moi, la largeur d'affichage est réduite et laisse une bande blanche significative à droite et à gauche. Je ne sais pas si on peut revenir à l'affichage pleine largeur d'écran
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Fiche BDPV
Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01
domi1066
Messages : 221
Inscription : 25 août 2022 15:20
Departement/Region : 67
Professionnel PV : Non
Contact :

Re: Mauvais fonctionnement du forum

Message par domi1066 »

Sous chrome: outils de dévellopement/Clc droit sur "actualiser"/ vider le cache et actualisation forcée. Et c'est bonen pleine largeur.
Roule à l'E85 depuis Mai 2020...
6 panneaux Trinasolar Vertex S 420 Wc Black Frame + 3 MO APSystems DS3-L + Ecu R
Conso moyenne de 90 litres d'eau/jour/personne.
Ptit PV routeur APPER/Clyric (20240501)/ 1 gradateur distant.(20240501)
Mod visuel PV routeur/dimmer app.php/gallery/album/582
JujuY
Modérateur
Modérateur
Messages : 12360
Inscription : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Mauvais fonctionnement du forum

Message par JujuY »

Ce matin, j'ai retrouvé une pleine largeur d'affichage, sans intervention particulière. Je suis sous Firefox
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Fiche BDPV
Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01
eric86
BDPV
BDPV
Messages : 2129
Inscription : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Re: Mauvais fonctionnement du forum

Message par eric86 »

Ce qui reste non fonctionnel encore et assez désagréable , c'est le fait que les fichiers images en attachment ne soient pas directement visibles. Cela nuit beaucoup à la lisibilité des posts
Mathieu3878
Modérateur
Modérateur
Messages : 27228
Inscription : 19 août 2021 15:39
BDPV : Mathieu3878
Departement/Region : 38
Professionnel PV : Non
Contact :

Re: Mauvais fonctionnement du forum

Message par Mathieu3878 »

eric86 a écrit : 24 mai 2024 18:06 Ce qui reste non fonctionnel encore et assez désagréable , c'est le fait que les fichiers images en attachment ne soient pas directement visibles. Cela nuit beaucoup à la lisibilité des posts
J'ai vu avec l'administrateur du forum.
Il doit installer la suite des mises à jour dont celle qui corrige le problème dans les jours à venir.
4 400 Wc : 10 LG 355 Wc/IQ7+ le 22/07/2021 + 2 DualSun 425 Wc/IQ7+ le 24/03/2024
Record : 30.10 le 13/06/2024 (25,52 kWh le 11/06/2022 avec 10 panneaux)
Envoy Metered, Routeur Tignous/Rolrider + Zappi pour le VE
Mon Installation en détail
Espace public enphase
BDPV
FAQ Forum
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges
rolrider
Messages : 1632
Inscription : 14 mai 2018 10:35
Departement/Region : 78
Professionnel PV : non
Contact :

Re: Mauvais fonctionnement du forum

Message par rolrider »

Je ne trouve plus la galerie photo ?
Est-ce que les "images" que l'on avait dans la galerie sont perdu ? ou c'est provisoire ?
eric86
BDPV
BDPV
Messages : 2129
Inscription : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Re: Mauvais fonctionnement du forum

Message par eric86 »

Mathieu3878 a écrit : 24 mai 2024 19:34
eric86 a écrit : 24 mai 2024 18:06 Ce qui reste non fonctionnel encore et assez désagréable , c'est le fait que les fichiers images en attachment ne soient pas directement visibles. Cela nuit beaucoup à la lisibilité des posts
J'ai vu avec l'administrateur du forum.
Il doit installer la suite des mises à jour dont celle qui corrige le problème dans les jours à venir.
Çà a du progresser, on peut même insérer directement des PNG à présent !
Avatar de l’utilisateur
michelg34
Messages : 956
Inscription : 29 nov. 2021 14:42
Departement/Region : 34
Professionnel PV : Non
Contact :

Re: Mauvais fonctionnement du forum

Message par michelg34 »

Une procédure que je trouve simple sous windows consiste à capturer une partie de l’écran avec l’outil capture de windows, puis dans le message du forum, onglet Pièces jointes, cliquer le bouton ajouter des fichiers, et normalement l’image capturée est le premier fichier proposé (note: alors qu’on n'a même pas enregistré l’image capturée dans un fichier). Ensuite on place le curseur dans le message où on veut mettre l’image et cliquer le bouton inserer dans la ligne (toujours dans l’onglet pièces jointes). La dernière image/fichier est en haut de la liste, lorsqu’on en met plusieurs.
La méthode de capture permet d’insérer des images de taille raisonnable, à la résolution de l’écran, plutôt que des méga images
Sous android (au moins samsung), ça fonctionne pareillement, la capture se faisant en actionnant simultanément les 2 boutons arrêt et volume coté moins. Lorsqu’on ajoute le fichier, la capture est le 1er fichier proposé car le plus récent.

On peut aussi dessiner sur l’image capturée et sous android la redimensionner, juste avant d’ajouter le fichier.
Exemple android en 3 clics:
Screenshot_20240604-194433_Opera.jpg
Ensuite on prévisualise, corrige et hop! un nouveau message plein d’images, tout dans le forum.
:sun:
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
6x Trina Solar Vertex S 395W + 3x APS DS3-L, toiture 17deg sud-ouest, latitude 43.6deg nord
Auto-consommation totale depuis 29/11/2021
Ajout 4x Trina Solar Vertex S 400W + 2x Hoymiles HM-700, en façade sud-est le 15/01/2022.
mon installation: viewtopic.php?f=25&t=50993
Répondre

Revenir à « Site informations »