Installation PV Victron Easysolar 1600VA/12/70



Grego21
Messages : 4
Enregistré le : 15 août 2019 18:34
Departement/Region : 76
Professionnel PV : Non

Installation PV Victron Easysolar 1600VA/12/70

Messagepar Grego21 » 15 août 2019 19:55

Bonjour,

Pourriez m’indiquer si mon installation est conforme?
Victron easysolar 12/70/1600va
2 Sunpower X21 345c en série ? En //?
1 batterie Victron AGM 220ah

Alors voilà l’installation à l’air fonctionnelle mais depuis hier que je l’ai installée, j’ai remarqué que la tension de la batterie me semblait faible (11,89V) l'après Midi sans équipement de branché.
Alors je me suis dit .... la batterie ne charge pas..... pourtant le convertisseur n’indique pas d’alarme, il est sur la position « on » et le voyant «  inventer » est bien en « vert » ce qui me semble normal.
Lors du premier démarrage pas d’anomalie juste les voyants bulk absorption et float qui clignotaient rapidement pendant une dizaine de minutes puis se sont éteints.
Je suis donc passé à la suite j’ai relié une prise 220 sur une des sorties du convertisseur et j’ai câblé aussi sur une autre sortie un éclairage 220v.
Jusque là tout va bien, j’ai de la lumière et une prise 220V qui indique bien une tension de 230v par contre lorsque j’ai voulu la tester je n’avais qu’une disqueuse à béton sous la main.... et quand je l’ai branchée évidement le convertisseur a buggué et s’est mis en alarme... ca devait tirer plus 2000 watt je pense... j’ai éteint et rallumé et c’est revenu à la normale.
Pour le coup j’ai donc des questions car je pense que mon installation est mal paramétrée et j’aurais besoin d’aide :
1 : la batterie étant faible (11,89v) je pense que le chargeur ne la charge pas.... du coup comment vérifier ? Dans la notice du convertisseur ils parlent d’inversion du signal PV mais comment on peut inverser avec les fiches mc4 ? Pour ma part j’ai branché mes 2 PV en série ce qui m’amène au point 2
2: Est ce que j’ai commis une erreur de mettre mes panneaux en série? Car 2pv sunpowerx21 345 ça fait plus de 114v en série... et ça semble dépasser l’indication de la notice du convertisseur qui indique une tension PV Max de 100v ? Par contre même si ça dépasse de ce que j’ai lu cela ne devrait pas l´empecher de fonctionner mais risquer de le détériorer, du coup je me dis que le problème de la charge batterie ne vient pas de la....
3: faut-il que je mette les PV en parallèle ? Ainsi le convertisseur comme par magie se déciderait à charger la batterie ? Et comment on câble des PV en parallèle avec les connecteur mc4 ?
Merci pour votre aide :?
Modifié en dernier par Grego21 le 15 août 2019 22:13, modifié 1 fois.

Avatar du membre
ENR41
Professionnel PV
Professionnel PV
Messages : 4097
Enregistré le : 01 mars 2009 01:00
BDPV : enr41
Departement/Region : centre
Professionnel PV : installateur + etude
Localisation : 41 loir et cher ( centre) intervention sur département 41 36 37
Contact :

Re: Installation PV Victron Easysolar 1600VA/12/70

Messagepar ENR41 » 15 août 2019 21:12

Bonjour

Pour mettre des panneaux en parallèle tu as ça
http://www.google.com/aclk?sa=L&ai=DChc ... IGw&adurl=
Philippe
producteur autoconso;gppep06916
écrire ce que l'on doit faire,faire ce que l'on a écrit et écrire ce que l on a fait
Sunpower et Fronius partenair INSOCO
présentation : viewtopic.php?f=76&t=13266
Ma fiche BDPV Image

Avatar du membre
thierry_c
Professionnel PV
Professionnel PV
Messages : 5196
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Installation PV Victron Easysolar 1600VA/12/70

Messagepar thierry_c » 15 août 2019 21:38

Alors oui si tu depasse la voc max, le mppt va ce metre en sécurité, mais si fa depasse vraiment de trop alors ca le grille !
Un test simple, branche qu un panneau et regarde si ca charge !

Grego21
Messages : 4
Enregistré le : 15 août 2019 18:34
Departement/Region : 76
Professionnel PV : Non

Re: Installation PV Victron Easysolar 1600VA/12/70

Messagepar Grego21 » 15 août 2019 22:06

Merci pour vos réponses, impeccable pour l'adaptateur MC4 en // commandé...:)
Et oui demain je vais débrancher 1 des deux panneaux... et voir si ça se met a charger, et je ne voudrais pas que mon convertisseur grille a cause de panneau trop puissant... du coup je me demande si j'ai pas un peu surdimensionné les panneaux par rapport au convertisseur ....zut.... enfin en mettant en // ca devrait régler le problème... toutefois je me demande comme je suis en normandie.... je me dis que mes panneaux ont surement pas dépassé les 100V ils y avait des nuages le jour de l'install donc ... je sais pas trop si le problème vient de ca ou si c'est pas plutôt un souci d'inversion de polarité .... j'ai lu ca un peu partout ... mais j'ai pas trouvé d'explication pour corriger ce problème si c'est ca... je vois pas comment ré-inverser la polarité avec les fiches MC4....
Et jeje demande aussi si mes panneaux ne dépassent pas également le nombre de cellules max.... a priori dans la notice du convertisseur en fait ils disent 144 cellules max en série..... et mes panneaux on 96 cellules par panneau donc en gros ca fait 192 cellules ca dépassement de beaucoup non?

Grego21
Messages : 4
Enregistré le : 15 août 2019 18:34
Departement/Region : 76
Professionnel PV : Non

Re: Installation PV Victron Easysolar 1600VA/12/70

Messagepar Grego21 » 16 août 2019 16:09

Bon après analyse le mppt a grillé.... j'ai une continuité aux bornes +et - du raccordement PV....... ce qui indique un transistor grillé ou une capacité grillée .. bref .. le mppt étant indémontable..... pour verifier je me dit qu'en l'ouvrant et en remplaçant soit un transistor ou un condo .... ça pourrait peut être le remettre d' aplomb.... j'ai fait une connerie a 400 euros.... les 2 panneaux produisent environ 137V ....... donc comme le mppt était pour 100V max..... ca m'apprendra a bien regarder les spécifications.. si j'avais branché en// ca n'aurai pas grillé..... erreur de débutant? :)
Je vais quand même essayer de le démonter pour voir.. en faisant sauter les vis arrière du mppt avec une perceuse.......car on ne peut pas l'ouvrir les transistors sont vissés par l'intérieur sur la plaque de dissipation thermique..... et en découpant la coque plastique au dremel peut être que ça ira.....

Avatar du membre
thierry_c
Professionnel PV
Professionnel PV
Messages : 5196
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Installation PV Victron Easysolar 1600VA/12/70

Messagepar thierry_c » 16 août 2019 21:52

Mp envoyé avant que tu demonte !


Retourner vers « Materiel spécifique site isolé (batteries, chargeurs, convertisseurs) »