Problème batterie ouverte



lion6912
Messages : 9
Enregistré le : 14 oct. 2016 11:33
Departement/Region : 42
Professionnel PV : Non

Problème batterie ouverte

Messagepar lion6912 » 19 mai 2017 19:45

Bonjour, mon installation fonctionne depuis 2014 avec un onduleur WKS 5KVA, 4 kw de panneaux et 4 batteries 12V-240ah.
Aucun souci jusqu'à maintenant.
Mais depuis peu, les batteries s'échauffent. Je mesure régulièrement les batteries, elles étaient bien équilibrées, mais maintenant, en pleine charge, 3 batteries sont à 14.60V tandis que la dernière plafonne à 13,80V. Enorme différence. Et depuis ce problème, les batteries sont chaudes, puisque je suppose que la tension est trop forte.
J'ai un chargeur ctek7.0, j'ai mis charger la batterie qui est faible. Cela a mis 36H pour finir son cycle, mais toujours pareil.
Qu'en pensez vous?

Derba
Pro PV (à confirmer)
Pro PV (à confirmer)
Messages : 21
Enregistré le : 09 févr. 2017 21:47
Departement/Region : 39
Professionnel PV : Installateur

Re: Problème batterie ouverte

Messagepar Derba » 19 mai 2017 21:17

Bonsoir,
Je suis pas spécialiste mais pour commencer, as-tu effectué et contrôlé tes serrages de bornier , les kosses, si il y a, sont-ils bien serti....?

Avatar de l’utilisateur
thierry_c
Professionnel PV
Professionnel PV
Messages : 3915
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Problème batterie ouverte

Messagepar thierry_c » 19 mai 2017 23:26

le wks est en 24 ou 48v?

Avatar de l’utilisateur
simpleetsolaire
Professionnel PV
Professionnel PV
Messages : 752
Enregistré le : 24 nov. 2010 13:57
Departement/Region : LR
Professionnel PV : sites isoles
Localisation : Narbonne
Contact :

Re: Problème batterie ouverte

Messagepar simpleetsolaire » 21 mai 2017 23:38

Bonsoir
peux tu nous parler de tes consos journalières ? (ou alors quelle est ta journée type)
quelle est la marque des batteries 12V/240Ah ? sont ce des AGM ou des gel ? ou de l'acide ?
Théoriquement l'onduleur associé à tes batteries ne devrait pas dépasser 2000W, pour eviter d'endommager tes batteries...
Qui a fait et dimensionné l'installation ?

Je t'invite à regarder ce post :

viewtopic.php?f=40&t=26698
présentation :
Simple & Solaire, spécialiste site isolé - Formation, Expertise et vente de solutions pour sites isolés

lion6912
Messages : 9
Enregistré le : 14 oct. 2016 11:33
Departement/Region : 42
Professionnel PV : Non

Re: Problème batterie ouverte

Messagepar lion6912 » 17 juin 2017 14:51

bonjour,
merci pour vos réponse.
J'ai un onduleur 5KVA- 48V.
Pour les batteries , j'ai opté pour le moins cher à l'époque.
4 batteries plomb ouvertes marque power-battery 12V-240ah.
J'ai installé moi meme l'ensemble.
Pourquoi me dire que je ne peux pas mettre un onduleur de + de 2000W, je ne comprends pas trop ??
Sachant que je paramètre l'ampèrage de la charge, pour ma part un max de 20A.
Les cosses et serrages sont bien , j'ai vérifié.
Une journée type : pas vraiment.
Mais j'ai paramètré mon onuduleur pour ne pas descendre en dessous 49V la décharge des batteries pour justement ne pas les user prématurément, ensuite, cela repasse directement sur le secteur.
Pour la charge, les avis sur la tension diverge pas mal. Je charge à 55.6V dans l'été et 56,4V l'hiver, compte tenu de la chaleur de mon garage.
Cela fait maintenant, presque 1 mois que cela chauffe beaucoup + qu'avant, mais pourtant, malgré le déséquilibre, cela tient la charge autant qu'avant.
Qu'en pensez vous?

Avatar de l’utilisateur
ericg
Modérateur
Modérateur
Messages : 4414
Enregistré le : 23 mars 2009 01:00
Localisation : 31

Re: Problème batterie ouverte

Messagepar ericg » 17 juin 2017 16:08

Il faudrait comprendre la cause du desequilibre car du coup les 3 autres batteries sont chargées à une tension trop elevée.
La question sur l'onduleur concerne certainement l'intensité (et pas l'ampérage...)tirée sur les batteries à 5kVA! Celà fait plus de 100 Ampères, sans compter les pertes de conversion. on est presque à C/2 et la durée de vie des batteries en prend un sacré coup!
Très certainement ce qui a "tué" la batterie basse en tension dont la resistance interne a du augmenté.
Continuer à tirer dans ces conditions sur le parc de batteries va tuer les 4.
Impossible de trouver une fiche technique pour ces batteries, mais 14.6V en fin de charge me semble elevé pour une batterie au plomb ouverte...

Je dirais que l'adage "buy it cheap, buy it twice" est en train de se verifier...
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont de couleur verte ou rouge
Ma fiche BDPV - Mon site avec ma prod grace à Jsunnyreports*

tignous84
BDPV
BDPV
Messages : 799
Enregistré le : 11 avr. 2017 19:53
BDPV : tignous84
Departement/Region : 84
Professionnel PV : Non

Re: Problème batterie ouverte

Messagepar tignous84 » 17 juin 2017 17:31

lion6912 a écrit :bonjour,
merci pour vos réponse.
J'ai un onduleur 5KVA- 48V.
Pour les batteries , j'ai opté pour le moins cher à l'époque.
4 batteries plomb ouvertes marque power-battery 12V-240ah.
J'ai installé moi meme l'ensemble.
Pourquoi me dire que je ne peux pas mettre un onduleur de + de 2000W, je ne comprends pas trop ??
Sachant que je paramètre l'ampèrage de la charge, pour ma part un max de 20A.
Les cosses et serrages sont bien , j'ai vérifié.
Une journée type : pas vraiment.
Mais j'ai paramètré mon onuduleur pour ne pas descendre en dessous 49V la décharge des batteries pour justement ne pas les user prématurément, ensuite, cela repasse directement sur le secteur.
Pour la charge, les avis sur la tension diverge pas mal. Je charge à 55.6V dans l'été et 56,4V l'hiver, compte tenu de la chaleur de mon garage.
Cela fait maintenant, presque 1 mois que cela chauffe beaucoup + qu'avant, mais pourtant, malgré le déséquilibre, cela tient la charge autant qu'avant.
Qu'en pensez vous?


généralement une chauffe est due à un excès de courant ,ton 13.8 volt est inquiètant ;tu as peut être un élement HS ?
Tiens ,une table pour connaitre l'état de charge d'une batterie au plomb (laisser reposer 1 heure avant de faire la mesure)

Image

CDT

Avatar de l’utilisateur
simpleetsolaire
Professionnel PV
Professionnel PV
Messages : 752
Enregistré le : 24 nov. 2010 13:57
Departement/Region : LR
Professionnel PV : sites isoles
Localisation : Narbonne
Contact :

Re: Problème batterie ouverte

Messagepar simpleetsolaire » 23 juin 2017 23:31

les batteries plomb ouvertes ca fonctionne correctement entre 3 et 5 ans, pour peu qu'on les utilise.
Je suis d'accord avec l'analyse d'Ericg, tu dois avoir une batterie morte, donc le parc entier à changer ...
les batteries sont faibles au vu de l'onduleur :)

désolé pour toi :)
présentation :
Simple & Solaire, spécialiste site isolé - Formation, Expertise et vente de solutions pour sites isolés

Choquet
BDPV
BDPV
Messages : 184
Enregistré le : 18 oct. 2007 01:00
Localisation : 92

Re: Problème batterie ouverte

Messagepar Choquet » 25 juin 2017 19:29

Si tu rachètes des batteries, regarde 2 choses:
- soit le WKS peut être paramétré pour prendre/envoyer 1200 W max dans les batteries (C/10) et tu peux rester en 240 Ah.
- soit le WKS ne peut pas le faire et tu prends des batteries qui supportent ce que le MKS envoie/tire.

Attention aux batteries ouvertes dans un garage: pendant l'absorption, ça dégage de l'hydrogène (quand on entend le chant des batteries...). A la moindre étincelle :twisted:
ImageMa fiche BDPV
Autoconsommation: 9 kWc, Victron Multiplus 5000/48V, MPPT 250/85, 24 batteries OPZs 920AH

Avatar de l’utilisateur
simpleetsolaire
Professionnel PV
Professionnel PV
Messages : 752
Enregistré le : 24 nov. 2010 13:57
Departement/Region : LR
Professionnel PV : sites isoles
Localisation : Narbonne
Contact :

Re: Problème batterie ouverte

Messagepar simpleetsolaire » 25 juin 2017 22:55

A la rigueur on peut monter à 2500W max pour des batteries 240Ah en 48V :)
présentation :
Simple & Solaire, spécialiste site isolé - Formation, Expertise et vente de solutions pour sites isolés

lion6912
Messages : 9
Enregistré le : 14 oct. 2016 11:33
Departement/Region : 42
Professionnel PV : Non

Re: Problème batterie ouverte

Messagepar lion6912 » 14 sept. 2017 17:54

Bonjour,
Merci à vous tous pour vos réponses.
J'ai laissé du temps volontairement pour faire mes essais et voir les résultats.
Concernant la puissance du wks 5.0, il est entièrement paramètrable, donc je peux charger a 10, 20 ou même 30A MAX.
Si je sélectionne 10A, malgré l'intensité solaire, la charge plafonnera a 10A, donc pas de risque dans ce sens.
Je sélectionne aussi la tension MAX de charge entre 54.4 et 58.4V (je rappelle que c'est du 48V) et aussi la tension de floating.
Sur ces tensions, les avis divergent quand on regarde à droite et à gauche.
Mon Problème est réellement le sulfate sur les batteries malgré un megapulser(conrad) 48V en parallèle en permanence sur l'install mais pas depuis le début.
Mon problème cité sur 1 des batteries est en partie réglée. Cette batterie avait beaucoup de sulfate sur certains éléments. J'ai filtré l'acide mais seulement par pompage avec un pèse acide, il y avait même des bous foncés en mélangeant.

Ce que j'aimerai faire c'est vidanger et filtrer complètement l'ensemble des batteries, mettre de l'ETDA pour nettoyer tout cela, rincer et remettre l'acide filtré.
Seul souci, une batterie , c'est 60kg, et pas pratique à vidanger.
Auriez vous des astuces pour le faire ?

Avatar de l’utilisateur
thierry_c
Professionnel PV
Professionnel PV
Messages : 3915
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Problème batterie ouverte

Messagepar thierry_c » 14 sept. 2017 21:29

lion6912 a écrit :Ce que j'aimerai faire c'est vidanger et filtrer complètement l'ensemble des batteries, mettre de l'ETDA pour nettoyer tout cela, rincer et remettre l'acide filtré.
Seul souci, une batterie , c'est 60kg, et pas pratique à vidanger.
Auriez vous des astuces pour le faire ?

par expérience, faire ça achève plus les batteries qu'autre chose...

Avatar de l’utilisateur
laurent35000
Modérateur
Modérateur
Messages : 7311
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème batterie ouverte

Messagepar laurent35000 » 15 sept. 2017 09:15

Sans compter le risque de manipulation qui est plus que dangereux :evil:
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

lion6912
Messages : 9
Enregistré le : 14 oct. 2016 11:33
Departement/Region : 42
Professionnel PV : Non

Re: Problème batterie ouverte

Messagepar lion6912 » 15 sept. 2017 16:48

d'accord, je vais continuer comme ça sans faire d'autre manip.
Elles tiennent la charge pour l'instant.
Les batteries lithium commencent à baisser, mais la encore les avis divergent.
Certains revendeurs disent qu'il n'y a aucun problème avec le WKS, d'autres disent qu'il n'y a que les batteries lithium mercedes que l'on peut mettre, et d'autres encore disent aucune batterie lithium avec celui là.


Retourner vers « Materiel spécifique site isolé (batteries, chargeurs, convertisseurs) »

Qui est en ligne

Utilisateurs parcourant ce forum : ManuTaden