probleme sunny explorer

Modérateur : GPPEP - Conseil Administration



Didji88
Messages : 50
Enregistré le : 09 août 2010 18:04
BDPV : Didji88
Departement/Region : 88
Professionnel PV : non
Localisation : Vosges
Contact :

probleme sunny explorer

Messagepar Didji88 » 21 févr. 2012 12:03

Bonjour à tous,
Je ne peux plus mettre ma prod à jour avec jsr car sunny explorer ne demarre plus depuis deux jours ! :x
au lancement, j'ai ce message : System.Exception in SMA.SunnyExplorer.Configurator.initializedData Model ()Failed to start ODB services. Result code : 0
J'ai tout essayé (enfin je pense) : "réparer" sunnyexplorer, desintaller et ré-installer sunny explorer, redemarrer l'ordi bien sûr, restaurer windows à une date ou ça marchait encore ...rien n'y fait !
ça vient sans doute de l'ordi car depuis, MSN ne se connecte plus et le rapatriement des mails ne marche plus non plus.
Avez vous déjà eu ce problème ? si oui , quelle solution ?
merci d'avance :D

Avatar du membre
ericg
Modérateur
Modérateur
Messages : 5185
Enregistré le : 23 mars 2009 01:00
Localisation : 31

Re: probleme sunny explorer

Messagepar ericg » 21 févr. 2012 12:19

De mémoire, il me semble que c'est le .sxp de l'installation qui est corrompu. Avez vous tenté de creer une nouvelle installation pour voir si celà fonctionne?
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont de couleur verte ou rouge
Ma fiche BDPV - Mon site avec ma prod grace à Jsunnyreports*

Didji88
Messages : 50
Enregistré le : 09 août 2010 18:04
BDPV : Didji88
Departement/Region : 88
Professionnel PV : non
Localisation : Vosges
Contact :

Re: probleme sunny explorer

Messagepar Didji88 » 21 févr. 2012 17:50

voila
j'ai tout désinstallé, puis j'ai ré- installé dans un autre répertoire, mais dès que j'essaye de lancer sunny explorer pour recréer une nouvelle installation, j'ai le même message d'erreur ; donc je ne peux pas refaire un fichier .sx2
d'autres idées ou manières d'y arriver ?

vlb06
BDPV
BDPV
Messages : 452
Enregistré le : 31 déc. 2011 02:32
BDPV : limelli
Departement/Region : 06
Professionnel PV : non
Contact :

Re: probleme sunny explorer

Messagepar vlb06 » 21 févr. 2012 18:54

Bonjour,
Il semblerait que ton fichier init.odb soit vérolé .
As tu essayé de mettre la dernière version ?

Didji88
Messages : 50
Enregistré le : 09 août 2010 18:04
BDPV : Didji88
Departement/Region : 88
Professionnel PV : non
Localisation : Vosges
Contact :

Re: probleme sunny explorer

Messagepar Didji88 » 21 févr. 2012 19:03

bonsoir,
Oui j'ai téléchargé et essayé d'installer la dernière version ....
:?

Didji88
Messages : 50
Enregistré le : 09 août 2010 18:04
BDPV : Didji88
Departement/Region : 88
Professionnel PV : non
Localisation : Vosges
Contact :

Re: probleme sunny explorer

Messagepar Didji88 » 22 févr. 2012 09:58

Tout remarche sans que j'ai l'impression d'y être pour quelque chose ....j’étais prêt à remettre une image de ma partition de la semaine dernière mais je n'en ai pas eu le temps. Du coup, je ne sais pas pourquoi ça remarche, mais ça remarche !
merci à ceux qui ont essayé de m'aider
que le soleil brille pour tous ! :sun:

vlb06
BDPV
BDPV
Messages : 452
Enregistré le : 31 déc. 2011 02:32
BDPV : limelli
Departement/Region : 06
Professionnel PV : non
Contact :

Re: probleme sunny explorer

Messagepar vlb06 » 22 févr. 2012 10:09

Bonjour,
Tant mieux , moi ce matin comme par hasard , Sunny ne m'affichait plus de données :twisted:
Je l'ai fermer et rouvert et OK . Va savoir :lol:


Retourner vers « jSunnyReports »