Problème de mise à terre.


Vérifiez votre devis d'installation photovoltaïque
Gratuit et sans engagement : Cliquez ICI !


MichelG
Messages : 11
Enregistré le : 06 févr. 2017 17:51
Departement/Region : ESPAGNE
Professionnel PV : non

Problème de mise à terre.

Messagepar MichelG » 01 mars 2017 19:04

Salut à tous ! Problème à vous soumettre lié au convertisseur et à la mise à terre.

Mon installation de sortie du convertisseur passe par un différentiel 40A/30mA. Actuellement, je suis encore relié au réseau électrique car pas reçu tout le matériel ni terminé l'installation.

Lorsque je connecte le réseau 220V au convertisseur, qui fait aussi chargeur, tout se passe bien. Les batteries sont en charge, et la terre est détectés, si je fais un courant de fuite, le différentiel saute et tout va bien. Le convertisseur est relié à la terre.

Si j'enlève la prise 220V réseau, et que le convertisseur bascûle sur les batteries, la terre est marquée comme absente, bien que le câble soit présent et connecté (tout comme lors de l'utilisation avec le réseau). Et donc, terre absente, le différentiel ne disjoncte pas !

J'ai lu sur le forum que la terre doit aussi être branchée au neutre sur la sortie convertisseur. Est-ce juste ?
J'ai lu en Suisse, que la terre doit être reliée au câble moins - allant aux batteries. Est-ce juste ?

Si la terre est reliée au neutre de la sortie du convertisseur, cela vat-il poser un problème lors de l'utilisation du réseau ?

Merci pour votre aide.
Cordialement, Michel

jouly
Messages : 41
Enregistré le : 30 janv. 2017 19:21
Departement/Region : 31
Professionnel PV : non

Re: Problème de mise à terre.

Messagepar jouly » 01 mars 2017 20:03

Bonjour

Sur mon easysolar de chez Victron il y a 2 terre à relier.

la première par le cordon du secteur, a priori c'est fait pour vous.
La seconde au niveau du châssis du convertisseur.

De plus quand je mets en marche le convertisseur, j'entends le relais qui passe d'une terre à l'autre.

Je ne sais pas si c'est pareil pour d'autre modèle ou d'autre marque

Avatar de l’utilisateur
kepon
Messages : 274
Enregistré le : 30 juil. 2016 15:12
Departement/Region : 44
Professionnel PV : Non
Contact :

Re: Problème de mise à terre.

Messagepar kepon » 02 mars 2017 12:54

Bonjour,

Effectivement il faut raccorder le neutre à la terre pour le différencie fonctionne (régime neutre TT)

Page 27 : http://www.photovoltaique.info/IMG/pdf/ ... France.pdf
viewtopic.php?t=2696#p28612

Image

Avec ta config raccordé au réseau je ne sais pas dire...
Mon installation photovoltaïque autonome pour ma ma yourte (~2000€ besoin ~1kWh/j)
[video] Formation : Comprendre et concevoir une installation photovoltaïque autonome
J'ai développé PvMonit : monitoring photovoltaïque libre pour matériel Victron
Et un outil de dimensionnement pour site isolé

MichelG
Messages : 11
Enregistré le : 06 févr. 2017 17:51
Departement/Region : ESPAGNE
Professionnel PV : non

Re: Problème de mise à terre.

Messagepar MichelG » 03 mars 2017 21:17

Salut à tous ! Lorsque je suis connecté au réseau 220V (EDF/Autre), on est en régime TT => la LED du testeur indique que tout est en ordre.
Lorsque je suis en production convertisseur batteries 24V / 220V, on est en régime IT => la LED du testeur indique "GROUND FAULT" et le différentiel ne fonctionne pas.

Comme je suis ignorant sur bcp de points, j'ai procédé à une vérification avec un voltmètre AC 600V :
Connecté au réseau :
Phase - Neutre : 220V
Phase - Terre : 220V
Neutre - Terre : 0V

Connecté au convertisseur :
Phase - Neutre : 220V
Phase - Terre : 220V
Neutre - Terre : 220V

Il est donc logique que le différentiel ne puisse pas voir la différence ! Donc, question, comment résoudre le dilemme ? merci Et que la Terre soit présente et le différentiel puisse fonctionner.

Merci pour votre aide. Des explications simples en langage clair pour un néophyte sont les bienvenues. Considérer que vous expliquer pas à pas les étapes pour un enfant de 5 ans ;)

MichelG
Messages : 11
Enregistré le : 06 févr. 2017 17:51
Departement/Region : ESPAGNE
Professionnel PV : non

Re: Problème de mise à terre.

Messagepar MichelG » 07 mars 2017 20:03

Salut à tous ! J'ai fait des tests pour avoir une terre fonctionnelle et avec les marques de convertisseurs suivant, cela fonctionne :

Le fabricant est voltronicpower.com mais on les trouve rebadgés sous MK, KS, MKS Axpert, Genius, Mppsolar, Voltronic Power.

La solution est relativement simple mais implique une petite modification extérieure et ne plus avoir de source de courant type réseau 220VAC ou générateur inverter ! Il faut aussi vérifier que les prises électriques des appareils soient bien connectées pour que la mise à terre soit reconnue et que le différentiel fonctionne pour CHAQUE appareil !

Il faut donc relier le neutre et la terre à la SORTIE du convertisseur, et là, on obtient une installation électrique de type TN-S. On peut facilement installer un interrupteur qui relie les deux câbles Terre et Neutre, lors de l'utilisation en mode batterie / solaire, et qui permet de couper le lien lorsque l'on est en mode batterie / réseau 220VAC (grid et générateur).

L'autre option est la mise à jour du firmware et l'utilisation de la "grounding box" proposée par barbasrleu (Antonio) sur Ebay : Grounding Box

On arrive à la fin de ce cauchemar avec cette foutue mise à terre et différentiels ! merci à Kepon pour son aide !
A+, Michel.


Retourner vers « 12v et sites isolés »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré