[Resolu] Sunny Explorer 1.1.11: ne se lance pas?

Modérateur : GPPEP - Conseil Administration


Vérifiez votre devis d'installation photovoltaïque
Gratuit et sans engagement : Cliquez ICI !


louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

[Resolu] Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 25 juil. 2012 17:01

Bonjour
Je rencontre des difficultés avec Sunny Explorer 1.04.23 téléchargé sur le site de SMA hier. L'installation se passe bien mais le logiciel refuse de se lancer. Je suis sous Windows XP SP2.
J'ai une clé BT Hama Classe 2 EDR+: elle est correctement détectée par l'ordinateur et voit même mon onduleur SB 3000-TL20 (n° SMAIdSN:XXXXXXXXX).
J'ai déjà désinstallé et réinstallé SE plusieurs fois mais sans succès.
J'ai lu les posts du forum disant que cette version ne fonctionne pas bien: je confirme!
Que me conseillez vous pour enfin récupérer mes données sur PC? Existe-t-il une version de SE qui fonctionne avec mon onduleur?
Merci pour votre aide,
Modifié en dernier par louloutte31 le 01 août 2012 13:28, modifié 2 fois.

Avatar du membre
jlj83
Membre GPPEP actif +
Membre GPPEP actif +
Messages : 1904
Enregistré le : 14 juil. 2009 01:00
BDPV : jlj83
Departement/Region : 83
Localisation : Var - 83136 Rocbaron

Re: Sunny Explorer 1.04.23: ne se lance pas?

Messagepar jlj83 » 25 juil. 2012 18:20

bonsoir,

et voila : http://912ev7.megadl.fr/
Mon installation : 14 Sanyo HIP210NKHE5, onduleur SMA SB3000TL20 , bac acier solarSIT

Ma production en direct avec JSR : http://jlj83roc.pagesperso-orange.fr/

Comment mener à bien son projet Photovoltaïque

Ma fiche BDPV Image Membre : Image

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.04.23: ne se lance pas?

Messagepar louloutte31 » 27 juil. 2012 10:16

Bonjour
J'ai téléchargé le logiciel: je fais un test ce soir et je vous tiens au courant.
Merci beaucoup pour votre aide!
Vraiment super ce forum! 8-)

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 30 juil. 2012 20:08

Bonsoir
Ma galère continue :( j'ai récupéré et installé SE 1.1.11 (merci aux membres de m'avoir donné le lien pour télécharger).
Celui ci refuse de se lancer. J'ai vérifié qu'il était dans les applications de confiance de mon Kaspersky. Apparemment l'exe se lance mais s'arrête au bout de 1s.

Avez vous une idée de ce qui se passe? :?:

Merci par avance

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 30 juil. 2012 20:51

Rectification pour le dépannage:
J'ai Windows XP service pack 3
Désolée pour l'erreur :oops:
Aucune idée pourquoi ce logiciel ne se lance pas?

Avatar du membre
jlj83
Membre GPPEP actif +
Membre GPPEP actif +
Messages : 1904
Enregistré le : 14 juil. 2009 01:00
BDPV : jlj83
Departement/Region : 83
Localisation : Var - 83136 Rocbaron

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar jlj83 » 30 juil. 2012 21:05

bonsoir,

essayez de :

- supprimer l'installation existante (*.sxp) puis créer une nouvelle installation
- si ordinateur portable, le déplacer au plus pret de l'onduleur, si PC fixe il faudrait connaitre la distance onduleur-PC fixe
Mon installation : 14 Sanyo HIP210NKHE5, onduleur SMA SB3000TL20 , bac acier solarSIT

Ma production en direct avec JSR : http://jlj83roc.pagesperso-orange.fr/

Comment mener à bien son projet Photovoltaïque

Ma fiche BDPV Image Membre : Image

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 30 juil. 2012 21:57

Bonsoir
J'ai cherché des fichiers .sxp mais sans succès: où dois je les trouver normalement? Et comment créer une nouvelle installation? Dois je désinstaller la version 1.1.11 avec Windows et réinstaller ensuite? Désolée je ne suis pas une pro des ordis.
Pour la distance PC-onduleur, je dirais 4m maxi avec un mur de brique entre les deux.
J'utilise une cle BT Hama 2.1+EDR Classe 2.
Merci

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 30 juil. 2012 22:26

Autre élément de diagnostic:
ma clé BT (configurée sans le logiciel Bluesoleil) détecte le périphérique suivant: SMA001 d SN:2100259598 SN2100259598: serait ce mon onduleur? Si oui, la portée est donc correcte entre SE et l'onduleur. Par contre, ma clé BT me propose d'ajouter ce périph: j'ai dit oui et sans clé de sécurité, ai-je bien fait?

Rappel de mon problème: SE 1.1.11 correctement installé mais sans fichiers .sxp qui refuse de se lancer sous Win XP service pack 3.

Merci de votre aide,

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 31 juil. 2012 12:19

Je continue à galérer sur SE 1.1 sous Win XP SP3!
Je vais tenter une installation sur un PC portable Win 7 de façon à être à côté de l'onduleur mais ce n'est pas ce que je veux!
Personne n'a-t-il eu de problème sous Windows XP? Si oui comment avez vous régler votre problème?

Avatar du membre
jlj83
Membre GPPEP actif +
Membre GPPEP actif +
Messages : 1904
Enregistré le : 14 juil. 2009 01:00
BDPV : jlj83
Departement/Region : 83
Localisation : Var - 83136 Rocbaron

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar jlj83 » 31 juil. 2012 12:57

bonjour,

pour ma part, j'utilise cette version depuis 2010,
au début avec un PC fixe sous XP3 ensuite avec un PC fixe sous Seven.
en secours, j'ai un portable sous Seven.

pas de problème.

voir les posts qui en parlent :

_services/recherche_resultat_forum.php?cx=partner-pub-8960822069735566%3A10ssvi8ieko&cof=FORID%3A10&ie=ISO-8859-1&q=jlj83+bluetooth&sa=Rechercher&siteurl=forum-photovoltaique.fr%2F_services%2Frecherche.php&ref=forum-photovoltaique.fr%2Fsearch.php%3Fsearch_id%3Dnewposts&ss=5863j4209759j22

de mémoire, il y avait quelques chose sur l'heure à valider du système...
Mon installation : 14 Sanyo HIP210NKHE5, onduleur SMA SB3000TL20 , bac acier solarSIT

Ma production en direct avec JSR : http://jlj83roc.pagesperso-orange.fr/

Comment mener à bien son projet Photovoltaïque

Ma fiche BDPV Image Membre : Image

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 31 juil. 2012 14:18

Résultats de plusieurs tests d'installation et de lancement de Sunny Explorer:
- PC fixe boulot Windows 7 Pro SP1 - Sunny Explorer 1.04.23 (dernière version) -> OK installation et OK démarrage
- PC portable boulot Windows XP Pro SP3 - Sunny Explorer 1.1.11 -> OK installation et démarrage
- PC fixe perso Windows XP SP3 - Sunny Explorer 1.1.11 et 1.04.23 -> OK installation mais pas de démarrage du logiciel

Il me reste à tester (dernière chance) SE 1.1.11 sur Windows XP Pro SP3 sur mon portable perso. Probablement demain.

En attendant, je me suis rappelée que lors de la première installation de SE sur mon PC fixe perso (XP SP3), le prog d'installation m'a demandé la mise à jour du Microsoft Framework .net. J'étais en version 1 et la version 2 s'est installée. Est ce que par hasard, il ne faudrait pas désinstaller la version 1 de ce framework et rerouter le logiciel SE sur la bonne version? Car aujourd'hui, j'ai deux versions du framework qui cohabitent...
Vos avis d'experts sont attendus.

Merci beaucoup et promis, si je sors vivante de cette manip, j'écris un superbe tuto sur toutes les em*******des que l'on peut rencontrer et comment les résoudre! :evil:

louloutte31
Membre GPPEP
Membre GPPEP
Messages : 232
Enregistré le : 27 févr. 2011 15:31
BDPV : louloutte31
Departement/Region : 31
Professionnel PV : Non
Contact :

[Resolu] Re: Sunny Explorer 1.1.11: ne se lance pas?

Messagepar louloutte31 » 01 août 2012 13:27

Des nouvelles de mes tests:
PC portable perso Win XP Pro SP3 avec SE 1.1.11 -> OK installation et démarrage!
J'ai récupéré toutes les données de mon onduleur sans problème.
Maintenant je passe à la phase JSunnyReports pour l'automatisation des données.

Par contre, impossible de savoir ce qui n'a pas fonctionné avec SE!
Sujet clos, merci de m'avoir suivi! RDV dans la section JSunnyReports maintenant 8-)


Retourner vers « Logiciel ou site Internet de Calcul »