Onduleur SVT general electric qui ne fonctionne plus

Modérateur : GPPEP - Conseil Administration



Virginie90
Messages : 2
Enregistré le : 04 avr. 2019 15:07
Departement/Region : 90
Professionnel PV : non

Onduleur SVT general electric qui ne fonctionne plus

Messagepar Virginie90 » 04 avr. 2019 15:46

Bonjour,

J'ai un onduleur SVT general electric pour panneau Photovoltaïque installé depuis avril 2011 qui ne fonctionne plus, le voyant ne s'allume plus et l'affichage digital est éteint. Je souhaiterais trouver la panne par moi même avant d'appeler un réparateur !
Y a t'il un organe de sécurité ?
Y a t'il une manipulation a faire ?
Pourriez-vous m'aider ?
Merci d'avance
Complément de titre

Yves pour la Modération

Regismu
BDPV
BDPV
Messages : 27854
Enregistré le : 10 juil. 2009 01:00
BDPV : regismu
Departement/Region : 13
Professionnel PV : non
Localisation : 13

Re: Onduleur qui ne fonctionne plus

Messagepar Regismu » 04 avr. 2019 16:36

Bonjour

Bienvenu sur le forum

avez vous arrêté complétement TOUTE votre installation et relancer au bout de 20 minutes en respectant toute la procédure ?
******* Signature non conforme, merci de lire la Charte avant d'en refaire une *******

JujuY
Modérateur
Modérateur
Messages : 8623
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Onduleur SVT general electric qui ne fonctionne plus

Messagepar JujuY » 04 avr. 2019 17:28

Le post opportuniste a été séparé et déplacé dans la section appropriée Onduleur Mastervolt Sunmaster XS3200 qui ne fonctionne plus

Yves pour la Modération
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01

JujuY
Modérateur
Modérateur
Messages : 8623
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Onduleur SVT general electric qui ne fonctionne plus

Messagepar JujuY » 04 avr. 2019 20:46

As-tu vérifié si tous les disjoncteurs sont enclenchés ?

Quel est le modèle d'onduleur ? (SVT PVIN03KS comme les 3 autres cas identifiés sur le Forum PV)
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01


Retourner vers « Pannes et problèmes »