SMA Sunny boy 3000TL Problème

Modérateur : GPPEP - Conseil Administration


Vérifiez votre devis d'installation photovoltaïque
Gratuit et sans engagement : Cliquez ICI !


kaza7
Messages : 17
Enregistré le : 09 juil. 2009 01:00
Localisation : 57

SMA Sunny boy 3000TL Problème

Messagepar kaza7 » 10 mars 2019 14:54

Bonjour,

je ne sais pas si c'est un problème lié à mon onduleur, mais depuis hier (quand je m'en suis rendu compte, peut-être un peu avant), l'onduleur affiche ceci:
panne réseau -- Redémarrer DS -- Vérifier fusible.
Evidement il s'allume, j'arrive à me connecter via le sunny beam, mais pas de production, toujours à 0.
J'ai redémarré l'onduleur, mais cela n'a rien changé
Si quelqu'un à une idée?
Merci

Regismu
BDPV
BDPV
Messages : 27162
Enregistré le : 10 juil. 2009 01:00
BDPV : regismu
Departement/Region : 13
Professionnel PV : non
Localisation : 13
Contact :

Re: SMA Sunny boy 3000TL Problème

Messagepar Regismu » 10 mars 2019 14:56

Bonjour

déjà : as tu arrêter complètement TOUTE l'installation et la redémarrer au bout de 20 minutes en respectant toute la procedure
******* Signature non conforme, merci de lire la Charte avant d'en refaire une *******

JujuY
Modérateur
Modérateur
Messages : 8406
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: SMA Sunny boy 3000TL Problème

Messagepar JujuY » 10 mars 2019 16:22

Je suppose que c'est le code d'erreur n°8 (le texte prévu au manuel d'installation est un peu différent)

L'onduleur ne "voit" pas le réseau AC ! Tous les disjoncteurs AC sont-ils bien enclenchés ?
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01

kaza7
Messages : 17
Enregistré le : 09 juil. 2009 01:00
Localisation : 57

Re: SMA Sunny boy 3000TL Problème

Messagepar kaza7 » 12 mars 2019 12:47

Bonjour,

Merci pour vos réponses.
Je vérifie et je vous tiens au courant.

Effectivement cela correspond à ceci dans le manuel:

Attente de la tension du réseau > Panne du réseau > Vérifier le fusible
Le câble AC n’est pas raccordé correctement ou le jeu de données régionales
n’est pas correctement paramétré.
Solution :
• Assurez-vous que le câble AC est correctement raccordé (voir instructions
d’emploi de l’onduleur).
• Assurez-vous que le jeu de données régionales est correctement
paramétré.
• Vérifiez le fusible.

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 11280
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: SMA Sunny boy 3000TL Problème

Messagepar laurent35000 » 12 mars 2019 13:13

Vérifie également le 30 mA ....
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

kaza7
Messages : 17
Enregistré le : 09 juil. 2009 01:00
Localisation : 57

Re: SMA Sunny boy 3000TL Problème

Messagepar kaza7 » 15 mars 2019 08:54

Bonjour,

voilà, j'ai vérifié (à l’œil nu) mais je vois rien d'anormal (pas de fil grillé), j'ai tout arrêté et attendu 1h environ et après redémarrage toujours la même erreur:
8 - panne réseau - redémarrer DS - Vérifier fusible.

Je vous joints qcqs photos (on sait jamais).

Pour les disjoncteurs, y 'en a 2, un pour la non consommation, et le 2eme pour l'injection dans le réseau, tous les deux enclenchés, c'est quoi ces disjoncteurs AC?

Si possible de me préciser quel fusible vérifier (éventuellement changer)?
Comment on peut vérifier si le jeu de données régionales est correctement paramétré?

Merci

Image
Image
Image
Modifié en dernier par kaza7 le 15 mars 2019 09:48, modifié 3 fois.

Regismu
BDPV
BDPV
Messages : 27162
Enregistré le : 10 juil. 2009 01:00
BDPV : regismu
Departement/Region : 13
Professionnel PV : non
Localisation : 13
Contact :

Re: SMA Sunny boy 3000TL Problème

Messagepar Regismu » 15 mars 2019 09:04

entre l'onduleur et le reseau tu dois avoir un boitier de protection AC : c'est marque dessus .. etiquette jaune

et le disjoncteur ENEDIS
******* Signature non conforme, merci de lire la Charte avant d'en refaire une *******

kikuyu1
Messages : 32
Enregistré le : 24 juin 2018 14:55
BDPV : kikuyu77
Departement/Region : 33680
Professionnel PV : Non

Re: SMA Sunny boy 3000TL Problème

Messagepar kikuyu1 » 15 mars 2019 19:26

Bonsoir

Le schneider est en position basse, il a saute.

Image

Cdlt

JujuY
Modérateur
Modérateur
Messages : 8406
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: SMA Sunny boy 3000TL Problème

Messagepar JujuY » 15 mars 2019 21:17

Je confirme il s'agit d'un disjoncteur à deux "manettes" externes pour distinguer un déclenchement par maximum de courant (surcharge manette noire) d'un déclenchement par action du différentiel (manette blanche).

Lorsque les deux manettes sont enclenchées en position haute, l'appui sur le bouton de test (rond blanc) provoque l'abaissement des deux manettes (la blanche entraine la noire)

Pour refermer/remettre le capot sur l'onduleur, suivre à la lettre la procédure décrite en page 89 du manuel d'installation
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01

silicium81
Membre GPPEP
Membre GPPEP
Messages : 2253
Enregistré le : 04 mars 2009 01:00
BDPV : silicium81
Departement/Region : 81000
Professionnel PV : non
Localisation : 81

Re: SMA Sunny boy 3000TL Problème

Messagepar silicium81 » 15 mars 2019 21:27

Je l'ai vu aussi mais ce n'est pas baissé volontairement pour pouvoir ouvrir en sécurité le 3000TL ?
J'ose croire que kaza7 sait qu'un disjoncteur est passant avec les leviers en haut :o
Producteur d'électricité depuis le 17-08-2009 2940Wc en Rec Solar, SMA3000 TL-20, Intersole
+ 14,4kWc en Sunpower, SMA7000HV, Bac Acier (20 MWh produits par an)
BDPV 3kWc et sujet
BDPV 14,4kWc et sujet
Mon petit forum technique http://vae-tech.forumactif.org/

kaza7
Messages : 17
Enregistré le : 09 juil. 2009 01:00
Localisation : 57

Re: SMA Sunny boy 3000TL Problème

Messagepar kaza7 » 19 mars 2019 14:21

Bonjour,

moi aussi c'est la première chose que j'ai vue, je l'ai tout de suite remonté (en journée) mais bizarrement cela n'a rien changé, et je ne me suis pas posé plus de questions que ça!!
Suite au message de kikuyu1, je l'ai donc remonté (en nuit) et le lendemain tout était ok :) je ne sais pas ce qu'il peu le faire sauter? les vents violents qu'on avaient?
En tout cas merci à tous pour vos précieux conseils et votre aide!

p.s. merci à JujuY car effectivement je n'ai pas réussi à remettre le capot.

JujuY
Modérateur
Modérateur
Messages : 8406
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: SMA Sunny boy 3000TL Problème

Messagepar JujuY » 19 mars 2019 17:56

La manette noire correspond à un déclenchement par sur-courant (surcharge). Si le réarmement n'est pas efficace, essaye d'abaisser la manette blanche (par appui sur le bouton de test) avant de réarmer le disjoncteur en soulevant la manette noire.

Si ce défaut se reproduit, pense à ouvrir le disjoncteur de branchement Enedis (BACO) puis à réarmer les différents disjoncteurs en terminant par le disjoncteur de branchement (BACO).
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12 Firmware onduleur SMA : 3.01

legarsdusud
Messages : 546
Enregistré le : 07 oct. 2015 21:49
Departement/Region : 31
Professionnel PV : non

Re: SMA Sunny boy 3000TL Problème

Messagepar legarsdusud » 30 mars 2019 08:01

bonjour

sans en être sûr, je vois sur la photo de votre onduleur en haut à gauche une des 2 varistances (composant en forme de disque rouge avec de la gaine thermo autour) légèrement gonflée

pourriez vous vérifier SVP en coupant la gaine thermo avec un petit c'est sans impact.
COmme on est coté DC : faire la manipulation hors tension DC => LA NUIT (sans lune en plus) et déconnecter à cette occasion les fiches des strings

A++


Retourner vers « Pannes et problèmes »