Problème de charge

Modérateur : GPPEP - Conseil Administration


Vous pensez être victime d'une arnaque au photovoltaïque ?
http://victime-photovoltaique.fr/


Stericraft
Messages : 5
Enregistré le : 04 nov. 2018 14:58
Departement/Region : 43
Professionnel PV : Non

Problème de charge

Messagepar Stericraft » 04 nov. 2018 16:06

Bonjour,

Après m'être présenté dans la section appropriée, et avoir décrit mon installation ici : https://forum-photovoltaique.fr/viewtopic.php?f=25&t=39719&p=452126, je vous décris cette fois mon problème.

J'ai, dans mon installation, un onduleur/chargeur 24V / 800VA qui est relié à quatre batteries 12V. Il y a 2 groupes (en parallèle) de 2 batteries (en série) pour un total de 24V / 330Ah.
Un balanceur de charge est présent, et s'assure que la charge est bien répartie entre les deux groupes.
Le soucis, c'est que lorsque je mets l'onduleur/chargeur en position "Charger Only", il fournit une tension tout à fait correcte mais qui ne se répartit pas comme il faut entre les batteries. Pour chaque groupe de batteries, j'ai (par exemple) une batterie qui va absorber un courant par 13.8V et la suivante va le faire par 15V !
J'ai testé en ne branchant que deux batteries en série (pas le second groupe), j'ai fait la même chose avec le second groupe, puis la totalité du système. A chaque fois, c'est la dernière batterie de la mise en série qui reçoit trop de tension et qui commence à faire un bruit d'ébullition.

Dans aucun cas le charge n'a excédé 30 secondes afin de ne pas endommager mes batteries. Voici un schéma de l'installation complète, désolé je viens de passer sous linux je prends à peine Gimp en main.
Image

Je n'ai peut-être pas assez cherché, mais je ne trouve pas d'information concernant ce genre de difficultés sur internet. Avez-vous une idée ?
Je vous remercie de m'avoir lu jusqu'ici, à bientôt.

tignous84
BDPV
BDPV
Messages : 2375
Enregistré le : 11 avr. 2017 19:53
BDPV : tignous84
Departement/Region : 84
Professionnel PV : Non

Re: Problème de charge

Messagepar tignous84 » 04 nov. 2018 17:01

Bonjour,
il faut commencer par les charger indépendamment pour pouvoir les tester .
Puis comparer précisément les 4 valeurs .
a mon avis ,c'est le "balanceur" qui balance mal ... ;)
Mon installation en autoconstruction:
viewtopic.php?f=25&t=36255

Mon Optimiseur /compteur:
viewtopic.php?f=18&t=38146

Ma fiche BDPV
http://www.bdpv.fr/fiche_utilisateur.php?util=tignous84

Ma devise :Mesurer ,c'est connaître

coucou39
BDPV
BDPV
Messages : 2158
Enregistré le : 06 mai 2013 11:49
BDPV : coucou39
Departement/Region : 39
Professionnel PV : Non

Re: Problème de charge

Messagepar coucou39 » 04 nov. 2018 17:08

Bonjour,
je ne connais pas les *balanceur de charge" donc je laisse les pros se prononcer sur ce matériel mais il me semble bizarre de shunter les points milieux de 2 groupes de batteries en série.

Par contre point de vue cablage, le moins du chargeur est mal placé : pour bien équilibrer les résistances, dans un couples de batteries en //, le + va sur un groupe et le - sur l'autre groupe

tignous84
BDPV
BDPV
Messages : 2375
Enregistré le : 11 avr. 2017 19:53
BDPV : tignous84
Departement/Region : 84
Professionnel PV : Non

Re: Problème de charge

Messagepar tignous84 » 04 nov. 2018 17:34

Bizarre,cette liaison entre les deux points intermédiaires ? il faudrait 4 points sur le balanceur ???
Sinon,elles se retrouvent en parallèle deux par deux ? c'est pas vraiment ce que l'on cherche .. :(

Ou il faut deux balanceurs ?
Mon installation en autoconstruction:
viewtopic.php?f=25&t=36255

Mon Optimiseur /compteur:
viewtopic.php?f=18&t=38146

Ma fiche BDPV
http://www.bdpv.fr/fiche_utilisateur.php?util=tignous84

Ma devise :Mesurer ,c'est connaître

Lafibre
Messages : 83
Enregistré le : 28 sept. 2018 16:37
Departement/Region : NL
Professionnel PV : non

Re: Problème de charge

Messagepar Lafibre » 04 nov. 2018 17:48

Pourquoi ce n'est pas câblé comme en page 2 de : https://www.victronenergy.fr/upload/doc ... cer-FR.pdf ?

tignous84
BDPV
BDPV
Messages : 2375
Enregistré le : 11 avr. 2017 19:53
BDPV : tignous84
Departement/Region : 84
Professionnel PV : Non

Re: Problème de charge

Messagepar tignous84 » 04 nov. 2018 18:37

Effectivement ,comme souvent ,commencer par lire la notice ;)
Mon installation en autoconstruction:
viewtopic.php?f=25&t=36255

Mon Optimiseur /compteur:
viewtopic.php?f=18&t=38146

Ma fiche BDPV
http://www.bdpv.fr/fiche_utilisateur.php?util=tignous84

Ma devise :Mesurer ,c'est connaître

Stericraft
Messages : 5
Enregistré le : 04 nov. 2018 14:58
Departement/Region : 43
Professionnel PV : Non

Re: Problème de charge

Messagepar Stericraft » 04 nov. 2018 19:04

Merci pour vos réponses ! :)

Pour commencer, il se trouve que j'ai bien lu la notice, j'ai lu les notices de mes équipements avant de les acheter figurez-vous :lol:
Comme vous avez pu le remarquer, la disposition des batteries n'est pas la même que dans la notice, car je n'ai pas la place de le faire (temporairement).
Quand j'ai fait le montage, j'ai d'abord recopié ce qui est indiqué sur la notice, puis j'ai réarrangé les batteries sur mon dessin pour avoir le même câblage, ce qui a donné ce que vous voyez-là.

Si vous regardez attentivement, mon assemblage est le même que celui de la notice, à ceci près que les batteries ne sont pas rangées pareil. Pour vérifier cela, j'ai pour chaque batterie vérifié à quelle borne elle se branche. Cela correspond à la notice. Or, ça ne fonctionne pas...

Sinon, pour le balanceur qui balance mal, j'ai constaté qu'il ne s'allume que lorsque la tension dépasse une certaine valeur, et qu'il ne peut pas tirer plus de 700mA, or la différence se fait en quelques secondes et est tellement importante qu'une des deux batteries de chaque groupe reçoit une tension bien trop forte. En fait on dirait qu'une batterie de chaque groupe a plus de résistance que les autres !

Cependant -> Je prends en compte le fait que cet arrangement porte à confusion (moi le premier), donc je vais tout débrancher et réassembler le tout selon le même schéma et le même arrangement que la notice. Histoire d'être sûr que j'ai juste pas fait de connerie.

A+

tignous84
BDPV
BDPV
Messages : 2375
Enregistré le : 11 avr. 2017 19:53
BDPV : tignous84
Departement/Region : 84
Professionnel PV : Non

Re: Problème de charge

Messagepar tignous84 » 04 nov. 2018 19:27

Je remarque surtout que pour 4 batteries,il faut 3 balanceurs :o
Mon installation en autoconstruction:
viewtopic.php?f=25&t=36255

Mon Optimiseur /compteur:
viewtopic.php?f=18&t=38146

Ma fiche BDPV
http://www.bdpv.fr/fiche_utilisateur.php?util=tignous84

Ma devise :Mesurer ,c'est connaître

eric86
BDPV
BDPV
Messages : 311
Enregistré le : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Re: Problème de charge

Messagepar eric86 » 04 nov. 2018 19:53

tignous84 a écrit :Je remarque surtout que pour 4 batteries,il faut 3 balanceurs :o

Pour 4 batteries en série
Autrement le pont entre chaque string est bien dans la documentation.

eric86
BDPV
BDPV
Messages : 311
Enregistré le : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Re: Problème de charge

Messagepar eric86 » 04 nov. 2018 20:05

Stericraft a écrit :Si vous regardez attentivement, mon assemblage est le même que celui de la notice, à ceci près que les batteries ne sont pas rangées pareil.

La longueur identique des câbles pour chaque string de batterie est un des points clé de la documentation.

tignous84
BDPV
BDPV
Messages : 2375
Enregistré le : 11 avr. 2017 19:53
BDPV : tignous84
Departement/Region : 84
Professionnel PV : Non

Re: Problème de charge

Messagepar tignous84 » 04 nov. 2018 20:11

Des batteries en parallèle ,hum ,pas idéal
Mon installation en autoconstruction:
viewtopic.php?f=25&t=36255

Mon Optimiseur /compteur:
viewtopic.php?f=18&t=38146

Ma fiche BDPV
http://www.bdpv.fr/fiche_utilisateur.php?util=tignous84

Ma devise :Mesurer ,c'est connaître

Avatar du membre
flen42
Professionnel PV
Professionnel PV
Messages : 4077
Enregistré le : 20 déc. 2009 01:00
BDPV : flen42
Departement/Region : 42
Professionnel PV : installateur
Localisation : Loire
Contact :

Re: Problème de charge

Messagepar flen42 » 04 nov. 2018 20:12

pour ton energy balancer , à la base il n'est pas cablé correctement

le commun se cable sur le pont entre 2 batteries en série ,

or toi tu le raccorde sur 2 batteries qui sont en parallele
SOLGIE : Les Énergies Renouvelables ? C'est tout Naturel !

Avatar du membre
thierry_c
Professionnel PV
Professionnel PV
Messages : 4531
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Problème de charge

Messagepar thierry_c » 04 nov. 2018 20:45

flen42 a écrit :pour ton energy balancer , à la base il n'est pas cablé correctement

le commun se cable sur le pont entre 2 batteries en série ,

or toi tu le raccorde sur 2 batteries qui sont en parallele

+1
autre point les câbles qui partent vers le multiplus (si c'est du victron) sont mal câblé, la tu prend le plus et le moins sur la même série de batteries, il faut prendre le +sur une série et le - sur une autre !

Lafibre
Messages : 83
Enregistré le : 28 sept. 2018 16:37
Departement/Region : NL
Professionnel PV : non

Re: Problème de charge

Messagepar Lafibre » 04 nov. 2018 22:47

Comment embrouiller tout le monde ? :lol:
En dessinant un schéma erroné qui n'ai pas le reflet du câblage électrique réalisé, visible sur la photo du Post de présentation.
Sur la photo, du boitier Victron par un fil vert/jaune, en bleu dans la notice qui se transforme en noir dès la première borne (-) raccordée. De là il se transforme en noir pour indiquer qu'il doit être d'une section plus importante que le vert/jaune en place.

eric86
BDPV
BDPV
Messages : 311
Enregistré le : 03 oct. 2010 22:18
BDPV : eric86
Departement/Region : 86
Professionnel PV : Non

Re: Problème de charge

Messagepar eric86 » 05 nov. 2018 00:52

Lafibre a écrit :Comment embrouiller tout le monde ? :lol:
En dessinant un schéma erroné qui n'ai pas le reflet du câblage électrique réalisé, visible sur la photo du Post de présentation.

Sur les photos on voit bien que le Multiplus est raccordé au premier banc de batteries. Et que le deuxième banc est raccordé au premier.
Donc je maintiens ce que j'ai écrit sur l'équilibrage des longueurs de connections.
Et qui corresponds à ce que Thierry_c a écrit d'une manière différente deux posts plus haut

Avatar du membre
ericg
Modérateur
Modérateur
Messages : 4848
Enregistré le : 23 mars 2009 01:00
Localisation : 31

Re: Problème de charge

Messagepar ericg » 05 nov. 2018 07:59

Effectivement, le cablage presenté en photo ne reflète pas celui du schéma.
Celui en photo ne respecte pas les prescriptions de Victon, les sections de fils des mises en parallèle n'étant pas identiques.
Néanmoins, ce qui est plus surprenant est que le système ne fonctionne pas avec 1 seul groupe branché. Là la mise en parallèle des 2 groupes ne devrait pas intervenir.

Je pense qu'il y a 1 defaut d'équilibrage présent au début et que le balancer ne pouvant équilibrer que en tirant 700 mA, la charge reste plus forte en intensité et la batterie la plus haute monte plus vite en tension que le balancer ne peut équilibrer.
Il faudrait charger préalablement chaque batterie individuellement.
Une autre option serait de brider la charge à 400 ou 500 mA pour la première charge. Comme le balancer s'active à partir de 26,6V, dès que la tension du groupe dépassera cette valeur, il commencera à équilibrer et pourra maitriser la tension de la batterie la plus haute, tout en laissant la batterie la plus basse remonter en tension.
Je procéderai ainsi pour chaque groupe individuel jusqu'à amener les 4 batteries en floating.
Ensuite reprise des cablages séries/parallèlles avec les même longueurs de fils, et surtout, cablage des points milieux non pas via le load balancer, mais via 1 pont de même section que celui des mises en séries.

Il est très important que les batteries soient chargées et déchargées de façon strictement identiques, avec la même longueur et section de fil sur chaque polarité.
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont de couleur verte ou rouge
Ma fiche BDPV - Mon site avec ma prod grace à Jsunnyreports*

Stericraft
Messages : 5
Enregistré le : 04 nov. 2018 14:58
Departement/Region : 43
Professionnel PV : Non

Re: Problème de charge

Messagepar Stericraft » 08 nov. 2018 08:47

Bonjour à tous,

je vous remercie infiniment pour vos remarques, précisions et conseils. On ne s'improvise naturellement pas installateur de batteries solaires. :lol: !
Actuellement, je suis en plein process de déménagement (d'où mon absence). J'ai pris soin de noter tout cela, et je le testerai dès que j'aurai tout bien rangé.

Je reviens vers vous quand j'aurais tout bien relu, relu les notices, tester les différentes propositions. On verra bien à ce moment-là. Je pense notamment à prendre des câbles préfabriqués pour assurer une résistivité et longueur égale.

A bientôt

Avatar du membre
thierry_c
Professionnel PV
Professionnel PV
Messages : 4531
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Problème de charge

Messagepar thierry_c » 08 nov. 2018 18:54

Stericraft a écrit :Bonjour à tous,

je vous remercie infiniment pour vos remarques, précisions et conseils. On ne s'improvise naturellement pas installateur de batteries solaires. :lol: !
Actuellement, je suis en plein process de déménagement (d'où mon absence). J'ai pris soin de noter tout cela, et je le testerai dès que j'aurai tout bien rangé.

Je reviens vers vous quand j'aurais tout bien relu, relu les notices, tester les différentes propositions. On verra bien à ce moment-là. Je pense notamment à prendre des câbles préfabriqués pour assurer une résistivité et longueur égale.

A bientôt

surtout recable le batterie balancer !


Retourner vers « Pannes et problèmes »