Elios4you



Olive01
BDPV
BDPV
Messages : 6
Enregistré le : 22 juil. 2018 09:59
BDPV : Olive01
Departement/Region : Ain
Professionnel PV : Non

Elios4you

Messagepar Olive01 » 22 juil. 2018 11:03

Bonjour,

Comme indiqué dans ma présentation (viewtopic.php?f=23&t=39020), je rencontre un problème avec le module Elios4you smart de chez 4-nock de mon installation en autoconsommation.

Pour faire simple, tout fonctionnait parfaitement bien depuis son installation avec un Power Reducer RC il y a un mois. Depuis mercredi midi, les 4 leds de gauche restent constamment allumées (alors qu'elles clignotent en fonction du soutirage et injection) et je n'arrive plus, avec l'application Elios4you installée sur mon smartphone android, à y accéder. L'application me demande sans cesse de mettre à jour le firmware. Ce que je fais, l'application me dit "mise à jour" réussie et revient sur le même message de demande de mise à jour.
J'ai bien évidement tenté à plusieurs reprises de réinstaller l'application, réinitialisé le module...rien n'y fait

Bon, pas très simple à comprendre pour celui ou ceux qui ne connaissent pas...Donc ce message ne s'adresse qu'aux personnes professionnels ou pas mais qui ont, vendent ou connaissent ce système, merci d'avance :D

J'ai acheté le power reducer rc et le elios4you directement en italie sur Ebay. Pas la peine de me dire ce que je sais déjà, l'objectif de ce post étant de savoir si quelqu'un connait ce produit et peux m'aider à le résoudre.

J'ai parallèlement envoyé un mail sur le support d'assistance, mais bon, en attendant une éventuelle réponse/solution, pourquoi pas ne pas se renseigner ? 8-)

Voilà, merci d'avance pour votre aide

flen42
Professionnel PV
Professionnel PV
Messages : 4369
Enregistré le : 20 déc. 2009 01:00
BDPV : flen42
Departement/Region : 42
Professionnel PV : installateur
Localisation : Loire
Contact :

Re: Elios4you

Messagepar flen42 » 22 juil. 2018 12:41

j'ai posé aussi des appareils , je n'ai jamais eu ce soucis .

je n'aurai pas fait mieux , quand on a tout essayé , reste à appeler la hotline : il se peut que ce soit un bug d'une nouvelle version de firmware


tiens nous au courant la semaine prochaine si le sav te répond
SOLGIE : Les Énergies Renouvelables ? C'est tout Naturel !

JLB04
BDPV
BDPV
Messages : 266
Enregistré le : 21 juin 2017 15:18
BDPV : JLB-04
Departement/Region : 04
Professionnel PV : Non

Re: Elios4you

Messagepar JLB04 » 22 juil. 2018 14:13

Bonjour.

Tu as aussi relancé le power reducer ?
Enfin je dis ça à tout hasard, vu les curiosités que l'on a vu sur le réseau :) :shock:
C'était le 19 en fait en PACA, mais .....
A+
Ma fiche BDPV Image

6 Bisol BMO280 et M250 Enphase 1680 Wc
Autoconsommation sans vente

Olive01
BDPV
BDPV
Messages : 6
Enregistré le : 22 juil. 2018 09:59
BDPV : Olive01
Departement/Region : Ain
Professionnel PV : Non

Re: Elios4you

Messagepar Olive01 » 22 juil. 2018 21:17

Merci pour ces réponses.

Je vais m'absenter 4 jours donc je reprendrai le problème en rentrant et en espérant effectivement avoir des nouvelles de l'assistance (mais bon, en tant que particulier, j'ai de gros doutes, j'ai envoyé un mail à l'adresse helpdesk@4-noks.com et j'ai aussi envoyé un message directement depuis l'application).

L'application n'est pas très stable/fiable car j'ai déjà du m'y reprendre à plusieurs fois pour réussir à configurer/connecter l'ensemble. Est-ce un problème lié au module ?
Je ferai de nouveaux essais/mesures (vérification des deux pinces ampermétriques notamment, car les mesures m'indiques 0 W lorsque je fais un test de mesure avec l'application).

En attendant si vous avez d'autres idées / remarques, n'hésitez pas :sun:

affaire à suivre

Olive01
BDPV
BDPV
Messages : 6
Enregistré le : 22 juil. 2018 09:59
BDPV : Olive01
Departement/Region : Ain
Professionnel PV : Non

Re: Elios4you

Messagepar Olive01 » 27 juil. 2018 11:44

Bonjour,

J'ai eu une réponse du support, c'est déjà ça :D
J'ai envoyé des screen shots demandés ainsi qu'une vidéo du problème.
La personne souhaitai me contacter par téléphone, mais comme je ne parle pas anglais....
affaire à suivre

nonOMECA72
BDPV
BDPV
Messages : 6
Enregistré le : 14 sept. 2018 11:17
BDPV : nonomeca
Departement/Region : ain
Professionnel PV : non

Re: Elios4you

Messagepar nonOMECA72 » 05 oct. 2018 09:23

Bonjour
Je constat que vous avez le même matériel que moi concernant Elios4you et le power reducer.
Je trouve une consommation excessive du power reduc quand il envoie plus d' 1kw dans le cumulus .ca consommation a lui seul arrive a prendre 150 à 200 watts .
Avez vous se souci avec le power reduc ?
Certains mon dis sur se forum que ça vient du cumulus mais tout est changé et c'est toujours pareil . Donc ou le power reduc tire vraiment beaucoups de watts pour fonctionner ou il a une panne...
impossible d'avoir une réponse de mon fournisseur .
Merci a vous
Bonne journée
Nonomeca
DEPT 01

flen42
Professionnel PV
Professionnel PV
Messages : 4369
Enregistré le : 20 déc. 2009 01:00
BDPV : flen42
Departement/Region : 42
Professionnel PV : installateur
Localisation : Loire
Contact :

Re: Elios4you

Messagepar flen42 » 06 oct. 2018 09:41

@nonOMECA72 : environ 100 W de reliquat c'est ''normal'' : c'est la précision de construction de cet appareil ,

par contre regardez le post de tignous84 avec le système en DIY , là il y a une ''vraie" solution qui a une meilleure précision
SOLGIE : Les Énergies Renouvelables ? C'est tout Naturel !

Misterden
Messages : 302
Enregistré le : 12 oct. 2018 07:17
Departement/Region : 66
Professionnel PV : Non

Re: Elios4you

Messagepar Misterden » 19 oct. 2018 17:57

flen42 a écrit :@nonOMECA72 : environ 100 W de reliquat c'est ''normal'' : c'est la précision de construction de cet appareil ,

par contre regardez le post de tignous84 avec le système en DIY , là il y a une ''vraie" solution qui a une meilleure précision
.

Je cherche justement une solution pour controler le surplus vers le cumulus , un installateur ( je n'ai pas encore mis les panneaus PV ) me propose la solution ELIOS4YOU ( mais je pense pas qu'il inclus le power reducer ), sauf qu'ayant deja un systeme domotique ( eedomsu et jeedom ) je prefererais une solution compatible ( serveur WES ... mais une fois que je rajoute toutes les options, modules nécéssaires je vais depasser le prix de l'elios4you ) ... j'ai un peu du mal a comprendre le fonctionnement de la solution DIY et je suis pas sur qu'elle soit compatible avec les solutions domotiques mais au dela de ça il n'y a pas un risque a mettre dans son installation électrique un module fait "maison" ?

flen42
Professionnel PV
Professionnel PV
Messages : 4369
Enregistré le : 20 déc. 2009 01:00
BDPV : flen42
Departement/Region : 42
Professionnel PV : installateur
Localisation : Loire
Contact :

Re: Elios4you

Messagepar flen42 » 19 oct. 2018 20:02

Dans votre cas le Wes n'est pas la bonne solution.
En effet il comprend des sorties relais mécanique.

Or la régulation du surplus requiert un relais électronique compatible avec une variation de puissance.

Un relais mécanique battrai trop vite et s'userait.


La solution diy de tignous84 est accessible aux bricoleurs avertis en électronique.' a priori elle n'est pas liée à une domotique telle que jeedom..
SOLGIE : Les Énergies Renouvelables ? C'est tout Naturel !

Misterden
Messages : 302
Enregistré le : 12 oct. 2018 07:17
Departement/Region : 66
Professionnel PV : Non

Re: Elios4you

Messagepar Misterden » 19 oct. 2018 20:15

Pourquoi le relais mecanique battrait trop vite ? Si la prod des panneaux est bonne et que rien d'autre ne consomme dans la maison pendant 2 ou 3 H il pourrait bien mettre le cumulus en marche durant ce lap de temps ? et le système domotique permet de gérer d'autres paramètres et scénario, exemple :
- Si le CUMULUS n'a pas chauffé dans la journée ( faute d'ensoleillement suffisant ) le mettre en marche durant la nuit aux heures creuses
- Si nous sommes en vacances (absent de la maison ) ne pas mettre le cumulus en chauffe

Pour info j'ai un cumulus 3000w donc a lui seul il absorberait ma consommation maxi.

jpci15
Messages : 2
Enregistré le : 02 mars 2019 15:57
Departement/Region : auvergne
Professionnel PV : non

Re: Elios4you

Messagepar jpci15 » 02 mai 2019 12:53

Olive01 a écrit :Bonjour,

Comme indiqué dans ma présentation (http://forum-photovoltaique.fr/viewtopi ... 23&t=39020), je rencontre un problème avec le module Elios4you smart de chez 4-nock de mon installation en autoconsommation.

Pour faire simple, tout fonctionnait parfaitement bien depuis son installation avec un Power Reducer RC il y a un mois. Depuis mercredi midi, les 4 leds de gauche restent constamment allumées (alors qu'elles clignotent en fonction du soutirage et injection) et je n'arrive plus, avec l'application Elios4you installée sur mon smartphone android, à y accéder. L'application me demande sans cesse de mettre à jour le firmware. Ce que je fais, l'application me dit "mise à jour" réussie et revient sur le même message de demande de mise à jour.
J'ai bien évidement tenté à plusieurs reprises de réinstaller l'application, réinitialisé le module...rien n'y fait

Bon, pas très simple à comprendre pour celui ou ceux qui ne connaissent pas...Donc ce message ne s'adresse qu'aux personnes professionnels ou pas mais qui ont, vendent ou connaissent ce système, merci d'avance :D

J'ai acheté le power reducer rc et le elios4you directement en italie sur Ebay. Pas la peine de me dire ce que je sais déjà, l'objectif de ce post étant de savoir si quelqu'un connait ce produit et peux m'aider à le résoudre.

J'ai parallèlement envoyé un mail sur le support d'assistance, mais bon, en attendant une éventuelle réponse/solution, pourquoi pas ne pas se renseigner ? 8-)

Voilà, merci d'avance pour votre aide


Bonjour,
j'espère que vous avez une réponse technique concernant le problème ? .
Au niveau du problème de 4 leds allumées sur le Power ,je n'est pas eu ce problème par contre même problème avec appli smarphone de mettre à jour le firmware
j'ai supprimé l'appli - réinstallé et c'est rentré dans l'ordre,sinon l'appli fonctionne assez bien dans l'ensemble à part que de temps en temps elle n'affiche que des tirés (-) Des fois pendant 1/2 heure.

Olive01
BDPV
BDPV
Messages : 6
Enregistré le : 22 juil. 2018 09:59
BDPV : Olive01
Departement/Region : Ain
Professionnel PV : Non

Re: Elios4you

Messagepar Olive01 » 02 mai 2019 21:18

Bonjour

Oui, désolé de ne répondre que maintenant, mais mon problème a été réglé depuis début septembre (le temps que le service support assistance revienne des congés d'été).
Le SAV a été performant car après quelques échanges de mails, j'ai pu renvoyer le module et une petite dizaine de jour après, un nouveau m'a été renvoyé (j'ai juste eu un retour pour me dire que le mien était HS).
Depuis, plus de soucis, tout fonctionne bien

kyaude3
Messages : 6
Enregistré le : 04 mai 2019 20:34
Departement/Region : 66450
Professionnel PV : Non

Re: Elios4you

Messagepar kyaude3 » 05 mai 2019 22:33

Bonjour,
Sûrement rien à voir mais m'étant inquiété de problèmes de liaison Wi-Fi avec le routeur évoqués sur le net le Sav m'a demandé dans ce cas qu'il faudra supprimer la sélection 'auto' du canal Wi-Fi du routeur et de la fixer en 'manuel' sur le canal 3. Je précise bien que c'est dans le cas d'une utilisation via le routeur et pas d'un lien direct entre elios et l'appli du portable. La réponse du Sav ne semble pas tenir compte de l'encombrement localisé du canal 3. Cela veut dire qu'elios gère mal le changement de canal sans redémarrage. Cela peut engendrer des pb aléatoires de communication pour la mise à jour.
Mon matériel fonctionnera le 5 juin, je ferais des essais en mode auto et manuel pour conclure et je reviendrais vers vous à ce moment. Entre temps j'ai vu jeudi une autre installation elios + reducer tournée correctement et n'ayant pas effectué de mise à jour récente (j'ai oublié de demander la config Wi-Fi)
Cordialement.

kyaude3
Messages : 6
Enregistré le : 04 mai 2019 20:34
Departement/Region : 66450
Professionnel PV : Non

Re: Elios4you

Messagepar kyaude3 » 06 juin 2019 23:47

Installation terminée : la comm entre l'appli et l' elios via le routeur n' a fonctionné qu'au bout de plusieurs tentatives d'authentification en mode de sélection de canal WiFi en auto alors qu'initialement elle a fonctionné tout de suite en mode Wi-Fi direct ! J'ai eu la flemme de refaire l'essai un mode canal fixė.


Retourner vers « Divers pour installation »