Problème onduleur ? ou problème de branchements ?



Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 23 juil. 2018 14:11

C'est une espèce de poignée noir a gauche sous l'onduleur.


Appeler aussi ESS ou solarswitch et si pas en place, CA MARCHE PAS https://www.youtube.com/watch?v=Rje_-5QQN6c

ou ici à 3 mn 40 https://www.youtube.com/watch?v=Ew4UUgQ4Ens
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 23 juil. 2018 14:13

merci
oui, c'est exactement ce basculeur là.
et il semble que, justement, l'onduleur ne "voit" pas le réseau ENEDIS.
Je crains que cet onduleur SMA sunny boy 3000 de l'année2011 ne fonctionne que raccordé directement au réseau ???
Oui il y a une poignée noire que l'on met, en bas, pour le brancher...

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 23 juil. 2018 14:16

Tout les onduleurs ont besoin du réseau, il ont la norme VDE 0126 , sans réseau, ils ne fonctionne pas mais ca explique pas pourquoi sur le secteur, il est reste en jaune clignotant, sauf si tu as pas "tout brancher" dont la poignée noir ou un seul string ....

Va falloir nous dire ce que tu veux faire de tout ca, mais cette installation avec ce modèle d'onduleur doit etre branché au réseau et pour ca , il te faut une convention avec ENEDIS
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 23 juil. 2018 14:17

oui il est branché sur 2 strings(mais il est possible d"y brancher 3 strings) et le total des deux strings donne ~460v au testeur.
je vais aller au jardin pour regarder les références de l'onduleur.
Tant que la poignée n'est pas insérée rien ne marche. c'est elle qui fait le contact.

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 23 juil. 2018 14:21

Il y a de forte chance que ce soit donc un SB 3000 https://www.google.com/url?sa=t&rct=j&q ... oB-ufG-Wjo
Regarde la partie 11 les données techniques
Il lui faut du secteur cote AC mais aussi 300 V coté DC pour démarrer.

L'autre soucis est que ce modèle est obsolète et n'est pas VDE 0126 version 2014 mais en théorie, il devrait quand même démarrer par contre tu ne pourras pas avoir de convention avec ENEDIS
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 23 juil. 2018 14:28

L'onduleur est un SMA sunny boy SB 3000
je ne prévois pas de revente à enedis;
et c'est aussi pour ça que je passe par le basculeur victron, ce qui fait que ma production est indépendante du réseau.
Cela dit, si je me suis fait refiler un vieux clou, tant pis, je achèterai un nouvel onduleur
et tant qu'à faire, peut être, si vous pensez que c'est une bonne idée, un hybride en espérant trouver des batteries pas trop chères...
Si tu as une idée du modèle qui conviendrait, ça m'intéresse
Modifié en dernier par nobru le 23 juil. 2018 14:36, modifié 1 fois.

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Problème onduleur ? ou problème de branchements ?

Messagepar JujuY » 23 juil. 2018 14:28

ericg a écrit :La poignée ESS est bien installée sous l'onduleur?
Probablement oui car sinon l'onduleur ne se réveille pas
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 23 juil. 2018 14:35

Tu rebranches et tu attends que ca passe au vert sinon tu note ce qu'il y a d'écrit tout les long de l'auto test de l'onduleur mais je le répète, il va te falloir une convention avec ENEDIS, tes panneaux sont au dessus de 1,80 ? Il faut aussi une déclaration en mairie.

Que feras tu si cela fonctionne, dans l’état actuel des choses, tu injecteras sur le réseau le surplus et sans convention, c'est interdit
(avec une CACSI aussi mais on en reparlera en temps et en heure :lol: )
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 23 juil. 2018 15:03

j'ai rebranché en direct (sans passer par le basculeur, et ça affiche en attente avec le voyant vert qui clignote.
après que les 3 voyants se soient allumés, puis que seul le vert se mette à clignoter, ça affiche tour à tour : les heures de production et la production passée, 0 pour la production instantanée et "en attente"
Pour ce qui est de enedis, étant donné que avec le basculeur c'est :
- soit le secteur si la production des panneaux n'est pas suffisante pour alimenter la maison;
- soit le photovoltaïque si sa production suffit pour la maison;
EN AUCUN CAS, ma production pv n'arrive sur enedis.
Pour ce qui est de la déclaration en mairie, je ne le savais pas et vais me renseigner.
Modifié en dernier par nobru le 23 juil. 2018 15:34, modifié 1 fois.

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 23 juil. 2018 15:33

Ca ne fonctionnera pas avec cette onduleur sans le réseau( il faudra voir avec un pro, mais il manque un truc, batterie ou autres c'ets pas trop la priorité pour le moment)
Le soucis, c'est que ca devrait deja marcher en directe

0 en instantané, c'est que tu as un probleme sur le câblage ou coté DC, ca devrait marque la tension coté DC, as tu essayer les 2 strings puis un string seul et ensuite le 2eme pour deja déterminer si t'as pas une erreur de câblage ?

Le sectionneur , boitier noire est branché
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 23 juil. 2018 15:46

J'ai testé les deux strings et ils affichent chacun ~230v ce qui fait ~460v sur les entrées DC.
j'ai aussi essayé avec un seul string, le résultat est le même.
les rouges et les bleus sont bien indiqués sur les panneaux et sur l'onduleur.
Si il y avait un problème de branchement L ou N je pense que le voyant rouge s'allumerait;
là c'est le vert qui clignote.
J'ai tellement envie que ça marche que je suis prêt à acheter un autre onduleur, à condition d'être sûr que ça fonctionnera.

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 23 juil. 2018 15:53

Attend car ca peut venir des panneaux, tu devrais avoir "l’addition" des 2 strings en affichage du SB 3000.
Sais tu pourquoi ca a été vendue , si ca marchait pas a cause du câblage et que tu recâble pareille, ca marchera pas mieux :mrgreen:

Le petit boitier noir était bien enfoncé a sa place.

Vérifie les strings, le + d'un panneaux va vers le - de celui d’après et ainsi de suite et a la fin tu as donc le - de ton premier panneaux qui forme le string avec le + du 12 eme panneaux

pareille pour le 2eme string.

Tu laisse assez longtemps branché, des fois si pas assez de jus faut du temps pour que ca se connecte(l'onduleur doit se synchroniser avec le secteur), tu as un menu déroulant permanent, faudrait noter tout ce qu'il y a d'écrit a chaque menu
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Problème onduleur ? ou problème de branchements ?

Messagepar JujuY » 23 juil. 2018 16:28

nobru a écrit :J'ai testé les deux strings et ils affichent chacun ~230v ce qui fait ~460v sur les entrées DC.
C'est quoi ce signe "-" ?
j'ai aussi essayé avec un seul string, le résultat est le même.
As-tu essayé avec les deux strings en série ? Quel est l'affichage sur l'onduleur ?
les rouges et les bleus sont bien indiqués sur les panneaux et sur l'onduleur.
Si il y avait un problème de branchement L ou N je pense que le voyant rouge s'allumerait;
Oui avec un message d'erreur relatif à cette inversion
là c'est le vert qui clignote.
avec le message "en attente" ?
J'ai tellement envie que ça marche que je suis prêt à acheter un autre onduleur, à condition d'être sûr que ça fonctionnera.
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

ONDULEUR ON GRID / OFF GRID

Messagepar nobru » 24 juil. 2018 10:23

De conseils, en recherches, en avis, j'ai enfin compris, Mon onduleur SMA SB 3000 est ON GRID (qui ne fonctionne que en injectant dans le réseau) alors qu'il faut un OFF GRID qui peut fonctionner sans être relié au réseau.
Il n'y a pas le choix il me faut acheter un nouvel onduleur OFF GRID qui convienne pour 24 panneaux de 125w en 12v.
- SOIT UN onduleur hybride est un combi convertisseur pur sinus, régulateur solaire MPPT et chargeur de batteries qui offre de multiples possibilités. Cet onduleur peut fonctionner dans des applications en site isolé grâce aux panneaux solaires et batteries mais est également adapté à un fonctionnement sur un groupe électrogène ou en complément du réseau électrique grâce à son entrée 230V AC. En fonction de la programmation choisie, si les panneaux ne produisent pas assez d'énergie, l'onduleur pourra faire le complément en puisant dans les batteries ou sur le réseau électrique afin de pouvoir fournir la puissance nécessaire aux consommateurs.
- SOIT UN onduleur off grid que je connecterai sur le basculeur victron
Doc quel onduleur acheter??? qui soit compatible avec mes panneaux .

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 24 juil. 2018 10:42

Tu te complique la vie:
1 il faut déterminer pourquoi ton SMA ne démarre pas, si ca vient des panneaux, tu pourras mettre un autre type, ca ne résoudra pas ton soucis.
2 quand ca démarrera pourquoi veux tu te "déconnecter " du réseau (meme partiellement, tu as tant de coupure secteur que ca) le retour sur investissement va prendre un temps fou
3 toujours si ca démarre, tu te connecte au réseau et tu fais une CACsi avec ENEDIS, si un jour énédis t’écrit pour faire une CRAE, tu verras en temps et en heure

Je dis ca car des batteries vont non seulement plombé ton budget mais en plus, c’est pas tres ecolo, et tu risque sans surveillance de les bousiller très très rapidement.(et c'est un gros budget)

l'urgence est de déterminer la panne, que dis le menu déroulant quand tu laisse tourner ?

je t'invite a regarder la partie panne et probleme qui parle de la marque de tes panneaux, je dis pas que ca vient d'eux mais tel quel, ton installation devrait démarrer ....

A lire si tu as un peu de temps viewtopic.php?t=35188

viewtopic.php?t=35579
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

Avatar du membre
ericg
Modérateur
Modérateur
Messages : 4810
Enregistré le : 23 mars 2009 01:00
Localisation : 31

Re: Problème onduleur ? ou problème de branchements ?

Messagepar ericg » 24 juil. 2018 10:45

Ben c'est ce que l'on dit depuis le début...l'onduleur a besoin du reseau... Mais ça n'explique pas pourquoi il ne démarre pas une fois connecté au reseau en direct. Il y a semble -t-il un probleme aussi coté DC. Changer l'onduleur ne changera rien si les modules sont défectueux.

Sinon Il existe aussi des Off-grid fonctionnant sans batterie qui compensent l'absence du PV par l'utilisation du reseau. pas besoin d'inverseur de source.
Voir chez MPPSolar. Il y a aussi un sujet sur le forum de 3024inverter qui a une telle installation avec un onduleur 3 kWc: viewtopic.php?f=25&t=38935

Je ne suis pas fan personnellement car le surplus est perdu...on est dans une logique de site isolé où chacun consomme dans son coin, alors qu'à mon avis c'est le partage des surplus qui fera baisser les productions non renouvellables. Chacun sa philosophie!
Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont de couleur verte ou rouge
Ma fiche BDPV - Mon site avec ma prod grace à Jsunnyreports*

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 24 juil. 2018 10:48

Des photos que l'on demande depuis le début serait quand même bien, sinon va falloir passer par un PRO si tu nous renseigne pas plus.
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 24 juil. 2018 12:06

l'onduleur que j'ai rebranché en direct depuis 1/2 heure affiche : Pac:0w - Upv: 227v - E total: 11989 kw - H total : 20109 h - E jour : 0.000kw - mode : attente.
J'ai testé les 2 strings le premier indique 227v et le second 234v.
Y a t'il un autre test simple que je puisse faire sur les panneaux?
Je sais envoyer des photos et des scan par mail, mais je n'y arrive pas sur le site

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Problème onduleur ? ou problème de branchements ?

Messagepar laurent35000 » 24 juil. 2018 12:30

Upv: 227v
ton onduleur ne voit qu'un string celui de 227 V essaye de mettre celui de 234 a la place de l'autre et verifie que dans le menu l'affichage que ca indique bien 234, si ca marche essaye de rebrancher sur le string 1 et 3 par exemple au lieu de 1 et 2 que tu dois faire actuellement.

Ton onduleur ne démarre pas car en dessous de la tension min de démarrage, reste a voir si probleme de cablage ou probleme d'onduleur, on avance, doucement mais on avance.

Une autre solution a acheter 2 " Y " pour tout brancher sur l'entré 1 si les 2autres ne fonctionnent pas
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

nobru
Messages : 16
Enregistré le : 20 juil. 2018 08:17
Departement/Region : 79
Professionnel PV : non

Re: Problème onduleur ? ou problème de branchements ?

Messagepar nobru » 24 juil. 2018 13:08

Oui, c'est le SB 3000 qui démarre a 268v, et oui j'ai bien mis la ESS, sinon ça n'affiche rien, Non, il n'y a pas d'affichage DC
je vais, cet après midi, aller intervertir les strings.

J'enverrai volontiers les photos mais je n'y arrive pas sur ce site, donnez moi un mail, n'importe lequel, et je les envoie.
encore merci pour l'aide précieuse...


Retourner vers « Onduleurs »