Panne Bluetooth SMA SB 3000TL20



Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 19 juin 2018 10:56

Bonjour à tous !
Premièrement, désolé si la réponse à ce qui suit est déjà quelque part...mais je n'ai pas trouvé :oops:

Ma connexion BT entre le SB et SE s'est brusquement stoppée.
L'onduleur est bien reconnu par l'ordinateur.
Le Netid est trouvé mais pas de connexion, j'ai changé de Netid pour voir, mais même résultat.
Après avoir effectué une mise à jour du firmware, toujours pas de connexion.
Testé avec un autre ordinateur, pas de connexion.
Mon ordinateur fonctionne en Bluetooth avec d'autres appareils sans soucis.
J'utilise la dernière version de Sunny Explorer.
Je soupçonne le BT de l'onduleur de n'avoir plus envie de causer ???

Image
Image
Image
Image

Merci pour votre aide !
TP
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

ACDC01
BDPV
BDPV
Messages : 553
Enregistré le : 06 nov. 2009 01:00
Localisation : 01

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar ACDC01 » 19 juin 2018 19:17

Bonjour.
Quelle est la version de Sunny Explorer ?
J'ai la version 1.07.23 qui fonctionne bien et sans aucune mise à jour de l'onduleur.
D'autre part pour vérifier le bon fonctionnement du BT de l'onduleur vous pouvez essayer avec une application qui fonctionne avec le mien : Oxley Solar.
:sun:

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 19 juin 2018 20:07

Bonjour !
La version est 1.07.29, mais elle fonctionne pilpoil depuis que je l'ai installée...2015 je crois ?
J'ai essayé avec des versions antérieures, c'est pareil.

Je vais tenter le Oxley Solar, mais si j'ai bien compris c'est à partir d'un android ou Iphone ? C'est ça ?
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar JujuY » 19 juin 2018 23:03

Quelle est la distance entre l'onduleur et le PC ?

Chez moi cela fonctionne bien à 2 m avec un mur en parpaing de 20 cm + doublage en briquette plâtrière entre les deux équipements. C'est pile poil là ou j'ai mon canapé 8-)

A 6 m avec un mur intérieur en briquette plâtrière en plus, la connexion bluetooth devient mauvaise
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 20 juin 2018 06:20

Ouh ben, l'ordi et l'onduleur sont dans mon atelier, il y a 2 petits mètres entre les deux ! Et ça fonctionne très bien depuis 2010 !

Alors j'ai installé le Oxley Solar sur le tel Android de ma femme, pas de problème...mais bon, j'ai rien compris du tout pour configurer la chose, c'est en anglais et je suis pas un cador :?
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 20 juin 2018 10:04

Ce matin, comme tous les matins, j'essaye plusieurs manips pour essayer d'établir une connexion...et après maintes bidouilles ordinatesques, paf connexion établie !!! Pourquoi, comment, j'en sais rien !
J'en profite pour faire mes relevés, la connexion est bonne (80%), elle ne lâche pas...bref tout va bien :mrgreen:

Je ferme tout, et je retente une connexion...plus rien, impossible de se connecter :evil:

Voilà, voilà :cry:
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 20 juin 2018 10:06

Pourtant, tout semble dire que je suis connecté...ça m'énerve :roll:

Image
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

Avatar du membre
laurent35000
Modérateur
Modérateur
Messages : 9701
Enregistré le : 04 avr. 2008 01:00
BDPV : laurent35000
Departement/Region : 35
Professionnel PV : non
Localisation : 35 / ille et vilaine / bretagne
Contact :

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar laurent35000 » 20 juin 2018 11:03

Un petit doute mais le defaut d'afficheur connue sur les SMA n'a pas de lien avec la liaison bluetooth (je dis peut etre une bêtise mais je crois avoir vu ca sur le forum, ca date un peu et je confond peut etre)

Sinon un petit coup de fil a SMA ils ont un bon SAV parait il
Remarque:mes interventions en tant que modérateur sont verte ou rouge
Ma fiche BDPV ImageMembre du ImageMa production en liveImage

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 20 juin 2018 11:09

Je ne comprends pas de quoi tu parles :?

Le voyant bleu ? Quand j'ai la liaison il est bien allumé, là je n'ai rien du tout.

J'ai contacté le SAV par leur messagerie interne, avec photos à l'appuie, j'attends.

J'ai pas fait par téléphone parce que si ça baragouine en anglais ou allemand, je suis mal :D
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

mariro
BDPV
BDPV
Messages : 3673
Enregistré le : 10 août 2010 10:53
BDPV : mariro
Departement/Region : 35
Professionnel PV : Non
Localisation : Ille et Vilaine - Bretagne

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar mariro » 20 juin 2018 11:09

LmTrouaTess a écrit :Je ferme tout, et je retente une connexion...plus rien, impossible de se connecter :evil:

V'la ce que c'est que de faire de la provoc... ça marchait, fallait pas tenter le :evil: :lol: :lol: :lol:

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar JujuY » 20 juin 2018 13:11

Tu effaces le fichier instal*.sx2 et tu recommences une découverte du réseau Bluetooth.

Ce fichier est modifié à chaque connexion à l'onduleur (sans que j'en comprenne la raison). Si par hasard, des paramètres incohérents sont enregistrés, les connexions ultérieures deviennent impossibles. Cela m'est arrivé avec une ancienne version de SunnyExplorer : seule solution effacer le fichier et recommencer la découverte du réseau BT
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar JujuY » 20 juin 2018 13:14

laurent35000 a écrit :Un petit doute mais le defaut d'afficheur connue sur les SMA n'a pas de lien avec la liaison bluetooth (je dis peut etre une bêtise mais je crois avoir vu ca sur le forum, ca date un peu et je confond peut etre)
L'afficheur et le module de communication BlueTooth partagent la même alimentation. Ils sont situés dans le même module (derrière l'afficheur).
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 20 juin 2018 15:09

JujuY a écrit :Tu effaces le fichier instal*.sx2 et tu recommences une découverte du réseau Bluetooth.

Ce fichier est modifié à chaque connexion à l'onduleur (sans que j'en comprenne la raison). Si par hasard, des paramètres incohérents sont enregistrés, les connexions ultérieures deviennent impossibles. Cela m'est arrivé avec une ancienne version de SunnyExplorer : seule solution effacer le fichier et recommencer la découverte du réseau BT



Ben effacer le fichier sx2, je l'ai fait plusieurs fois, désinstaller le SE et le réinstaller aussi, histoire de repartir à zéro, avec un nettoyage de la base de registre à chaque fois pour effacer toutes traces anciennes.
J'ai aussi modifié sur différentes position le NetId de 1 à 5, à chaque fois il est retrouvé à la recherche de connexion mais rien n'y fait. Ce matin j'ai eu une connexion je sais pas pourquoi.

Je viens de recevoir une réponse de SMA qui me dit de modifier la position du NetId, déjà fait donc, et ils me disent qu'il est possible que lors d'une mise à jour du Windows 10, le Bluetooth pourrait ne plus être compatible avec leur standard de com !

Bon, vais essayer de revenir sur une ancienne version du BT, encore faut-il que je la trouve :mrgreen:
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar JujuY » 20 juin 2018 15:25

Quelle mise à jour de Windows 10 ?

Le PC que j'utilise pour communiquer avec l'onduleur est aussi sous Windows 10 Pro
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 20 juin 2018 16:23

Windows 10 Famille
Version : 1803
Installé le 10/06/18
Version du système d'exploitation : 17134.112

A savoir que j'avais déjà le problème avant le 10 juin, qui doit correspondre à la dernière mise à jour je pense ?
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

JujuY
Modérateur
Modérateur
Messages : 7840
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar JujuY » 21 juin 2018 07:51

Chez moi :
Windows 10 Famille
Version : 1803
Installé le 20/05/18
Version du système d'exploitation : 17134.112

Donc nous avons la même version de Windows

Sunny explorer 1.07.29
J'utilise le netID8 depuis des lustres et le groupe d'utilisateur "installateur"
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 21 juin 2018 08:30

Oui hormis la date de mise à jour ! J'ai pensé à revenir à celle de mai (puisque ça marchait avant), mais je crains un crash :?

Pour le Netid, j'étais sur le 5 depuis belle burette, c'est depuis que je tripote que j'ai mis le 1 et essayé aussi sur les autres, mais c'est pareil.

J'essaierai au delà de 5 pour voir...au point où j'en suis !
Je viens de revenir aussi sur des versions plus anciennes du Bluetooth, pas de résultat.
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 22 juin 2018 08:14

Pfiuuu...ce matin, j'ai réussi à connecter...2 fois d'affilée...mais pas 3 :evil:

Pour connecter, j'ai supprimé l'onduleur dans les paramètres BT de l'ordi.
Je supprime l'installation sx2
Je crée une nouvelle install
En même temps je fait une détection BT de l'onduleur dans les paramètres de l'ordi
Et là, il connecte !

Sauf que j'ai pu le faire deux fois d'affilée...et maintenant, impossible :cry:

Je pense à une cagade informatique, puisque ça fonctionne.
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010

Avatar du membre
legendre
BDPV
BDPV
Messages : 6
Enregistré le : 12 mai 2009 01:00
Localisation : 33

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar legendre » 09 juil. 2018 18:26

bonjour,


je suis dans le même cas depuis le 05/06 et je ne trouve pas de solution après maintes reinstal de sunny explorer et suppression de fichier SX2.
par contre je n'ai jamais réussi a me reconnecter depuis le 05/06.

Avatar du membre
LmTrouaTess
BDPV
BDPV
Messages : 485
Enregistré le : 21 mars 2010 17:07
BDPV : LmTrouaTess
Departement/Region : 31210
Localisation : Midi-Pyrénées - Région Saint-Gaudens

Re: Panne Bluetooth SMA SB 3000TL20

Messagepar LmTrouaTess » 09 juil. 2018 20:06

De mon coté je suis bien connecté au niveau de l'ordi, mais aucune des versions anciennes ou nouvelles de Sunny ne reconnait l'onduleur. Je cherche toujours...SMA ne me réponds plus, de toutes façons ils ne m'ont demandé que de procéder à des tests basiques.

Peut-être une cagouille au niveau des mises à jour de Windaube 10 ?

J'ai tout essayé, même mon fils ce ouiken qui est informaticien, on ne voit pas...
LmTrouaTess

FIche BDPV

Région Comminges 31210 - 14 Shott Solar Indax 214 - 2996 wc - SMA 3000 TL20 - Sud -10° - Pente 20°- Prod 03/09/2010


Retourner vers « Onduleurs »