help, mon installation disjoncte après chgt de l'onduleur


Vous pensez être victime d'une arnaque au photovoltaïque ?
http://victime-photovoltaique.fr/


hpb83
BDPV
BDPV
Messages : 2
Enregistré le : 17 déc. 2017 22:34
BDPV : Oui
Departement/Region : 83
Professionnel PV : Non

help, mon installation disjoncte après chgt de l'onduleur

Messagepar hpb83 » 17 déc. 2017 23:32

Bonjour,

Mon onduleur de type FRONIUS IG30 installé en septembre 2010 s’est mis à afficher un code erreur (104) fin octobre et mon installation à cesser de produire depuis.
Mon installateur d’origine a fermer ses portes (ScommeSolaire - KINERGY) et j’ai eu la surprise en appelant FRONIUS pour le SAV (N° dossier 501372) d’apprendre que l’extension de garantie payée n’était pas enregistrée chez eux. Ils m’ont donc adressé à un installateur partenaire FRONIUS proche de chez moi AES qui après test installation et démontage onduleur a déclaré ce dernier HS d'une probable surtension.
Je signe un bon de commande le 3/11 pour son remplacement par un FRONIUS PRIMO 3.0 pour un montant de 1828€ TTC (je trouve la note salée, surtout le prix de vente de l'onduleur pour un montant de 1500€ TTC mais bon je signe vu le mal que j'ai eu à trouver un intervenant).
Lors de l’installation (17/11) le nouvel onduleur fait disjoncter l’installation. Après remplacement du disjoncteur 30mA, l’installation disjoncte toujours. En lien avec le service technique de FRONIUS qui fait opérer un certain nombre de test à AES, décision est prise de remplacer l’onduleur installé.
Après nouvel attente, un nouvel onduleur est installé le 14/12 et à nouveau l’installation disjoncte.
Un test est fait hier avec un 300mA en remplacement du 30mA, l'installation disjoncte toujours.
AES me dit maintenant que c’est mon installation qui est défectueuse de manière indépendante de la panne de l'onduleur et qu’il faut qu’il aille regarder toutes les connections des différents panneaux. Il va m'adresser un devis pour procéder à cette nouvelle investigation et m'annonce un coût prévisible de l'ordre de 2 à 3000€.

J’avoue être un peu perdu à ne plus savoir si mon onduleur FRONIUS IG30 était vraiment défectueux (essayé sur une autre installation, AES m'indique qu'il démarre mais affiche un autre code erreur mettant en cause une carte de puissance si j’ai bien compris) ou en tous les cas pas réparable et s’il est possible de cumuler brutalement deux pannes : mon onduleur qui devient HS d’un coup et mon installation qui fonctionnait sans aucun problème depuis 7 ans devienne brutalement défaillante (ni orage, ni pluie les jours précédents la panne). A moins que les nouvelles générations d'onduleur soient plus sensibles ... Bref, je suis perdu ... et surtout inquiet !

AES me semble cependant sincère, il a été très réactif pour intervenir très vite et il s'est déjà déplacé plusieurs fois. Il a eu de plus la délicatesse de ne pas encaisser le solde du paiement jusqu'à ce jour. Il m'a cependant indiqué hier, après l'ultime test avec le 300mA, qu'il allait le faire considérant que son travail de remplacement de l'onduleur était dédouané. J'attends maintenant son devis pour la suite des opérations.

Ayant conservé l'attestation de la garantie décennale, je vais prendre contact avec l'assureur et ma protection juridique pour essayer de faire prendre en charge cette nouvelle intervention au titre d'une malfaçon.

Si quelqu'un peut m’éclairer sur la situation et me donner quelques analyses/recommandations ou retour d'expérience si certains ont rencontré un problème similaire au mien.

Je vous en remercie par avance.
Cordialement.
hpb

PS : Mon installation est fichée sur le site BDPV : (utilisateur : hpb83) https://www.bdpv.fr/fr/ficheUtilisateur.php?util=hpb83

Regismu
Membre GPPEP actif +
Membre GPPEP actif +
Messages : 23914
Enregistré le : 10 juil. 2009 01:00
BDPV : regismu
Departement/Region : 13
Professionnel PV : non
Localisation : 13
Contact :

Re: help, mon installation disjoncte après chgt de l'onduleur

Messagepar Regismu » 17 déc. 2017 23:50

tu peut donner le nom de ton dépanneur en clair en mp si tu préfères ;)


Pour le code 104, FRONIUS indique les causes suivantes:
1-Erreur fréquence réseau
2-Valeurs incorrectes dans le menu service
3-Problème de contact sur la nappe
4-Erreur de mesure sur l' onduleur
5-Erreur du processeur de contrôle.

LaBalme74
Messages : 247
Enregistré le : 25 nov. 2009 01:00
Localisation : 74

Re: help, mon installation disjoncte après chgt de l'onduleur

Messagepar LaBalme74 » 18 déc. 2017 08:29

Bonjour,
Si votre installation fonctionnait avec un IG30 et ne fonctionne plus avec un Primo, il y a des chances que vous ayez un problème de fuite de courant DC vers la terre. En effet, l'IG30 étant avec transformateur, celui-ci ne laissait pas passer la fuite alors que le Primo n'ayant pas de transfo la fuite passe sur la partie AC et fait sauter le différentiel.

Pour vérifier, il faut que l'installateur essaie de raccorder l'installation sur un disjoncteur sans protection différentielle. Si il ne disjoncte pas, c'est donc bien la partie différentielle qui faisait sauter le tout. Il faudra alors faire des mesures sur la partie DC pour trouver d'ou vient la fuite de courant. Il y a de grandes chances qu'il faille monter sur le toit pour trouver la source de la panne...

JujuY
Modérateur
Modérateur
Messages : 7534
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: help, mon installation disjoncte après chgt de l'onduleur

Messagepar JujuY » 18 déc. 2017 08:42

L'onduleur FRONIUS IG30 comporte un transformateur de séparation galvanique entre le réseau AC et le champ PV, alors que l'onduleur FRONIUS PRIMO 3.0 est une topologie sans transformateur entre AC et DC. Si le disjoncteur différentiel déclenche, c'est soit une erreur de branchement, soit un défaut d'isolement du champ PV par rapport à la terre.

Normalement l'onduleur FRONIUS IG30 devait affiché un code STATE 502 (Valeur d’isolement trop faible) si ce défaut était déjà présent, mais comme ce code ne gênait pas le fonctionnement, il pouvait être ignoré. Le code STATE 104, c'est "Fréquence de réseau en dehors de la plage admise".

Un défaut d'isolement du champ PV se mesure et se localise simplement (pour identifier la position du câble défectueux par rapport auX modules PV) pour tout installateur compétent... Cette mesure d'isolement aurait dû faire partie des précautions à prendre avant d'installer un nouvel onduleur...

Grillé par LaBalme74 ;)
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

JujuY
Modérateur
Modérateur
Messages : 7534
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: help, mon installation disjoncte après chgt de l'onduleur

Messagepar JujuY » 18 déc. 2017 08:44

LaBalme74 a écrit :Pour vérifier, il faut que l'installateur essaie de raccorder l'installation sur un disjoncteur sans protection différentielle.
Euh c'est impossible, car il y a toujours le disjoncteur de branchement Enedis avec sa fonction différentielle 500mA :?
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

ElectronLibre28
Messages : 56
Enregistré le : 25 nov. 2016 11:42
Departement/Region : 28
Professionnel PV : non

Re: help, mon installation disjoncte après chgt de l'onduleur

Messagepar ElectronLibre28 » 18 déc. 2017 09:40

Bonjour hpb83

Un pro a obligation du résultat . Je t'ai envoyer un message en MP . Consulte ta boite à lettre en haut à droite après connexion avec ton identifiant .

A+

LaBalme74
Messages : 247
Enregistré le : 25 nov. 2009 01:00
Localisation : 74

Re: help, mon installation disjoncte après chgt de l'onduleur

Messagepar LaBalme74 » 18 déc. 2017 09:41

Oui mais pour le moment les tests ont été fait avec un 30 et un 300mA qui sautaient tous les deux.

Mais en fait tu as raison autant faire directement les tests sur la partie DC car il est quasi certain que le problème vienne de la...


Retourner vers « Onduleurs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré