Onduleur hybride 5 kva en panne


Vérifiez votre devis d'installation photovoltaïque
Gratuit et sans engagement : Cliquez ICI !


Boudjelti
Messages : 4
Enregistré le : 24 nov. 2018 18:21
Departement/Region : 16
Professionnel PV : Non

Onduleur hybride 5 kva en panne

Messagepar Boudjelti » 05 déc. 2018 18:37

Salut tout le monde!
J'ai un onduleur hybride 5 kva type pip4048 en panne depuis quelques jours.
Cet onduleur est tombé en panne juste après avoir branché le réseau pour recharger les batteries (probablement une surtension)
N'ayant pas trouvé de réparateur connaissant ce genre de matériel, je l'ai moi même démonté et testé.
Finalement j'ai trouvé 4 transistors MOSFET grillés ,la référence est IRGP4066D.
Maintenant j'ai deux soucis ,le premier c'est que je n'arrive pas encore a trouver ces transistors.
Le deuxième c'est que je ne sais pas si ces transistors font partie de l'onduleur ou du chargeur,car je n'ai pas de schéma electronique de cet onduleur.
Quelqu'un peut il me renseigner sur ce point.
Merci d'avance.

JujuY
Modérateur
Modérateur
Messages : 7934
Enregistré le : 13 juil. 2009 01:00
BDPV : jujuy
Departement/Region : 69
Professionnel PV : Non
Localisation : 69 / Rhône

Re: Onduleur hybride 5 kva en panne

Messagepar JujuY » 05 déc. 2018 19:59

Il s'agit de transistors IGBT 600V/27 A voir fiche technique

Ces composants sont probablement dans l'onduleur car pour le chargeur, des composants plus simples (et avec moins de tenue en tension) sont utilisés (donc moins chers)

On trouve sur le net chez TME (en Pologne, donc facturation en euros, pas de droits de douane à la livraison) Chez Digikey ou Mouser, il y a parfois une surprise avec le livreur qui cherche à recouvrer les droits de douane, en fonction de la provenance réelle que l'on ne maîtrise pas directement avec le site Internet, même français
Yves

Remarque : L'ensemble de mes propos est personnel et mes interventions en tant que modérateur sont vertes ou rouges

Image Prod. jour maxi : 65,59 kWh, 22/06/12, Puis. maxi sur 1 min : 10,02 kW, 06/05/12
Firmware ond. SMA : 3.01, ConsoSpy : version HW 2.5, SuiviConsoSpy 2.1.2429(RC4)

Avatar du membre
thierry_c
Professionnel PV
Professionnel PV
Messages : 4604
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Onduleur hybride 5 kva en panne

Messagepar thierry_c » 05 déc. 2018 23:08

et il est de quand cette onduleur ?

Avatar du membre
alagnou
BDPV
BDPV
Messages : 299
Enregistré le : 16 mai 2014 15:55
BDPV : gegef6fsk
Departement/Region : 46
Professionnel PV : non
Localisation : TRESPOUX RASSIELS 46090

Re: Onduleur hybride 5 kva en panne

Messagepar alagnou » 05 déc. 2018 23:24

bonsoir

remarque vous parlez de mosfet....puis on vous dit ce sont des igbt....donc comment les avez vous testé?
mosfet c'est contrôlable igbt il faut faire un montage pour les tester pas possible directement avec un ohmmètre


donc expliquez nous et puis après mettez vous d'accord

merci de m'avoir lu.
gérard

Boudjelti
Messages : 4
Enregistré le : 24 nov. 2018 18:21
Departement/Region : 16
Professionnel PV : Non

Onduleur hybride 5 kva en panne

Messagepar Boudjelti » 06 déc. 2018 12:36

Salut tout le monde!
J'ai un onduleur hybride 5 kva type pip4048 en panne depuis quelques jours.
Cet onduleur est tombé en panne juste après avoir branché le réseau pour recharger les batteries (probablement une surtension)
N'ayant pas trouvé de réparateur connaissant ce genre de matériel, je l'ai moi même démonté et testé.
Finalement j'ai trouvé 4 transistors MOSFET grillés ,la référence est IRGP4066D.
Maintenant j'ai deux soucis ,le premier c'est que je n'arrive pas encore a trouver ces transistors.
Le deuxième c'est que je ne sais pas si ces transistors font partie de l'onduleur ou du chargeur,car je n'ai pas de schéma electronique de cet onduleur.
Quelqu'un peut il me renseigner sur ce point.
Merci d'avance.

nouveau post ouvert messages fusionnés

Avatar du membre
thierry_c
Professionnel PV
Professionnel PV
Messages : 4604
Enregistré le : 28 avr. 2009 01:00
Departement/Region : 38
Professionnel PV : Oui
Localisation : eybens
Contact :

Re: Onduleur hybride 5 kva en panne

Messagepar thierry_c » 06 déc. 2018 13:10

:?: :?: :?:

Goldorak72
Messages : 3
Enregistré le : 01 oct. 2018 06:40
Departement/Region : 72
Professionnel PV : Non

Re: Onduleur hybride 5 kva en panne

Messagepar Goldorak72 » 06 déc. 2018 18:22

bonsoir Boudjelti

va ici tu peut trouver ton bonheurs http://forums.aeva.asn.au/viewtopic.php?t=4332

Boudjelti
Messages : 4
Enregistré le : 24 nov. 2018 18:21
Departement/Region : 16
Professionnel PV : Non

Re: Onduleur hybride 5 kva en panne

Messagepar Boudjelti » 07 déc. 2018 16:55

Bonjour tout le monde ! et excusez ce retard dans la réponse.
Pour ce qui est de la question : il est de quand cet onduleur ? Eh bien je l'ai installé il y'a environ 6 mois et il a fonctionné impeccablement jusqu'au jour ou j'ai eu la mauvaise idée de brancher l'option du réseau pour recharger les batteries, il a marché moins d'une demie heure et puis tout a sauté. En le redémarrant ( sans le secteur bien sûr) il affiche erreur 09 démarrage progressif bus échoué.
Pour ce qui est des quatre transistors défectueux ce sont bien des IRGP4066D .testés en ohmmètre (résistance zéro ohm entre toutes les pattes)
Pour la question de savoir si ces transistors faisaient partie du chargeur et non de l'onduleur c'était dans l'espoir de pouvoir exploiter l'onduleur sans sa partie chargeur (car la partie régulateur mppt fonctionne toujours)
Bon voilà je crois que j'ai tout dis.
Et merci infiniment pour votre aide.


Retourner vers « Onduleurs »